Skip navigation

Turn off iTunes Match Permanently, and....

82275 Views 63 Replies Latest reply: Mar 26, 2014 7:51 PM by Sc00terbum RSS
1 2 3 ... 5 Previous Next
Steven Wilson Level 2 Level 2 (165 points)
Currently Being Moderated
Apr 27, 2012 7:46 AM

I do not like the way iTunes match works, so i am discontinuing service.  I went into my account and turned it off, downloaded all 15,000 songs and thought I was done.  But the iTunes match seems to want to keep doing something.....it still periodically goes through it's whole sync process (where the icon spins next to iTunes match, it goes through the three steps.  It is not uploading or anything (to the best of my knowledge)...how to i get rid of it.  And the cloud is still next to my music category...HELP!!!!  I'll pay another $25 to get rid of it!

Steve

iMac, Mac OS X (10.7.3), 12 GB ram, iPad, iPhone 4s and etc.
  • Michael Allbritton Level 6 Level 6 (16,145 points)
    Currently Being Moderated
    Apr 27, 2012 1:05 PM (in response to Steven Wilson)

    To disable iTunes Match in iTunes pull down Store > Turn Off iTunes Match.

  • Michael Allbritton Level 6 Level 6 (16,145 points)
    Currently Being Moderated
    Apr 28, 2012 8:41 AM (in response to Steven Wilson)

    If you see this cloud icon next to "Music," then iTunes Match has not been disabled:

    Screen Shot 2012-04-28 at 8.38.41 AM.png

    In iTunes pull down Store > Sign Out. This will both sign you out of your iTunes Store account and disable iTunes Match. To sign back into the account Pull down Store > Sign In.

  • Aucaman Level 1 Level 1 (0 points)

    I tried your suggestion of signing out and then signing back in. It didn't work. I turned off the iTunes match on the STORE submenu in iTunes. Now it says: "Turn On iTunes Match." But when I connect my iPhone with a cable to my MacBook Pro and try to manually put some of my music in my iPhone, the message I get is: "I Tunes match in On." !!!#@#@#

    Any other suggestions?

  • Rod_V Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2012 11:02 PM (in response to Steven Wilson)

    Steven,

     

    I decided to stop using iTunes match also. I couldn't find a way to stop Genius from forcing its way onto my iPhone and iPad. Then I found this in Apple's Terms of Service:

    You will not be able to disable Genius while using iTunes Match, so if you prefer that we do not collect and use information from your iTunes library in this manner, you should not use iTunes Match.

    They should have also added "and force you to view Genius Mixes above all your playlists and not allow you to delete them" also. Anyway, that did it for me. So here is how I disabled it and what worked for me:

     

    Step 1: Turn off iTunes Match on your computer
    (iTunes: store >  Turn off iTunes Match).

     

    Step 2: Turn off iTunes Match on all your devices
    (iPad: settings > music > iTunes Match [off]).

    (iPhone: settings > music > iTunes Match [off])

     

    Step 3: Sign off of your iTunes account
    (iTunes: store > sign out)

     

    Step 4: Disconnect your iPhone and/or iPad if they are connected to your computer. Then reconnect.

    (Now you see the Sync Music dialog back and you should no longer see the iCloud message).

     

    Sync away and enjoy your new found freedom.

     

    Hope this helps.

  • Aucaman Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2012 11:26 PM (in response to Rod_V)

    That was very helpful. I followed your instructions and it worked for me!

    Thank you.

  • philpants87 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 12, 2012 5:56 PM (in response to Rod_V)

    I did this but I still have the little cloud next to some of the music on my phone.  Am I doing something wrong?

  • Nick_Kline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 12, 2012 6:39 PM (in response to Steven Wilson)

    i was having this problem so i looked it up to see if i was alone.  in the course of doing that i noticed that iTunes Match has seemingly fixed itself.  Im guessing the issue was a slow wifi connection because i got the error message only in the Apple store (the guy there couldnt help either) and at home before replacing my slow connection.  but now it had a chance to clear out whatever its been doing and no error. 

     

    so far... 

  • Rod_V Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 18, 2012 9:02 AM (in response to philpants87)

    philpants87 I am not excatly sure what would prevent it from working in your case. Make sure you start by turning off iTunes match on both you computer and your phone, also don't forget to sign off on your iTunes account (this is often missed). Other than that, it should work.

  • attheEndsofPuto Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 24, 2012 12:43 AM (in response to Steven Wilson)

    It's official, I HATE iTunes match. It is SO annoying.... no control for when to tell it to update, instead it does it EVERY time I open iTunes. NOW, it is replacing my original artworks for my Bollywood hits with its own boring iTunes artwork. So my iPod has the originals and iTunes has different ones........ really! Apple.

     

    So, goodbye iTunes Match, guys I was able to turn mine off. It's really easy to do. Thanks for the Q & A ................ back to doing damage control. 

  • Aucaman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 24, 2012 10:39 AM (in response to attheEndsofPuto)

    I did the same thing (turned it off) quite sometime ago. ITunes match is for the birds!

  • attheEndsofPuto Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 24, 2012 12:57 PM (in response to Aucaman)

       I love your comment Aucaman! Apple NEEDS to make it better with more options/settings, IF they want our $$$$. Love Apple, but they need to get back on track and quit with all these half-*** services that are pushing out.

  • Cali41 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 8, 2012 7:42 AM (in response to Rod_V)

    Bless you, Rod...been having so many issues and you fixed it.  I owe you

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.