Skip navigation

My Apple earphones have no bass when inserted the "right way"

6090 Views 8 Replies Latest reply: Oct 7, 2012 3:30 PM by planb77 RSS
Yoshi2889 Calculating status...
Currently Being Moderated
Sep 7, 2012 3:55 PM

Hello!

 

I bought the Apple Earphones with microphone at the start of this year. These, to be exact:

http://store.apple.com/us/product/MB770G/B/apple-earphones-with-remote-and-mic?f node=3d

 

In the beginning it all worked perfectly. Earphones sounded great, they worked perfectly fine.

After a while of normal use, the bass disappeared. I guess it got scared of me, I have no idea.

 

Well, when I insert the earphones in my ears like they should (with the grey part facing down), the earphones give a dull sounding volume (like there's an old radio miles away) and no bass at all.

 

When I turn 'em 90 degrees, the volume cranks up to the normal sound and the bass also kinda returns. The grey part is then facing to the outside of my face. This, obviously, looks stupid, so I don't consider this to be a real solution.

 

I googled around and found people having the same problem, with the same "solution".

 

Should I get them replaced? Is there an alternative solution without me having to pry them open?

 

Thanks for any answers you can give me

iMac, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.