Skip navigation

Ipod touch 4th gen disabled without a homebutton that works and dfu mode will not work [[HELP!!]]

476 Views 6 Replies Latest reply: Sep 11, 2012 9:50 AM by steveohbro RSS
steveohbro Calculating status...
Currently Being Moderated
Sep 11, 2012 9:18 AM

So I have tryed litterally every possible way of fixing this **** ipod I just bought it off my friend he said he forgot his pascode so no help there

I am unaware of with version of the ios he has and its disabled and says connect to itunes

So I've been trying for like a week to fix this danm thing is there a way to just flat out wipe my ipod? or like fry the firmware thats allready on there?

Because half of the DFU mode programs give me this same error

USBMuxListenerCreate: No error on every sing dfu program i use.

 

Help me get my ipod undisabled and restored please.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.