Skip navigation

Notifications not working Mountain Lion :(

16680 Views 32 Replies Latest reply: Jan 13, 2013 11:51 AM by KonTiki13 RSS
  • nimy Calculating status...
    Currently Being Moderated
    Aug 5, 2012 2:25 PM (in response to alexfromipswich)

    i thought it wasn't working when the apps are off... but is does now, for me.

     

    Make sure you add your email and phone number on your apple ID.

     

    And the best part that it's free between iphones or iOS!

     

     

    Good luck!

  • Landrix Level 1 Level 1 (25 points)
    Currently Being Moderated
    Sep 12, 2012 2:05 AM (in response to nimy)

    You're right!  And that's what I don't think people are getting--for some things the app must be open to send an alert, and some things don't.

     

    For those of you having iMessage issues, you NEED TO SET UP IMESSAGE PROPERLY.

     

    On you iPhone/iPad, go to the "Messages" section of Settings, and make sure it's associated with your apple ID--the same ID you use for iCloud with which you've signed into iCloud on your Mac.  You can associate your iMessage ID with several emails, and it's good to change your "ID" to the iCloud AppleID email address and NOT simply your phone number.

  • KonTiki13 Calculating status...
    Currently Being Moderated
    Jan 13, 2013 11:51 AM (in response to Craigooooooo)

    This solution on the second page worked for me:

     

     

    I finally got it to work by going to preferences and turning off (unchecking) all apps from the notifications center, then turning them back on (checking the first box), then rebooting the mac.

     

    I have left the Mail app on and now am getting flooded with notifications, both popups and in the notifications center.

     

    We shall see if it also works when Mail is not running. That would be helpful in that I like to get notifications of incoming mail, but prefer to use the gmail browser client rather than Apple's Mail Center, which still lacks in spam filtering capabilities. Trying to figure out a way to get Gmail to not send filtered spam to the Mail client, but that may entail creating a new gmail account that would receive only the good stuff.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.