4 Replies Latest reply: Sep 12, 2012 7:50 AM by Brett Goldberg
frankbullitt Level 1 Level 1 (0 points)

Hi, today i've tried to make a clean install of Snow Leopard on my late 2008 MBP but every time i've tried to boot the installer I got the same:

 

Sat Jul 14 21:11:50 2012

panic(cpu 0 caller 0x2a6ac2): Kernel trap at 0x58541453, type 14=page fault, registers:

CR0: 0x8001003b, CR2: 0x000000c0, CR3: 0x00100000, CR4: 0x000006e0

EAX: 0x572735c0, EBX: 0x0842a804, ECX: 0x06f09020, EDX: 0x00000000

CR2: 0x000000c0, EBP: 0x572735f8, ESI: 0x00000000, EDI: 0xffffffff

EFL: 0x00010246, EIP: 0x58541453, CS: 0x00000008, DS: 0x06f00010

Error code: 0x00000000

 

Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)

0x57273388 : 0x21acfa (0x5ce650 0x572733bc 0x223156 0x0)

0x572733d8 : 0x2a6ac2 (0x590a50 0x58541453 0xe 0x590c1a)

0x572734b8 : 0x29c968 (0x572734d0 0x3 0x572735f8 0x58541453)

0x572734c8 : 0x58541453 (0xe 0x48 0x57270010 0x58550010)

0x572735f8 : 0x585478b4 (0xc1d0000e 0x2000000 0x2000003 0x40)

0x57273678 : 0x58565398 (0x57273808 0x6 0x0 0x0)

0x572737d8 : 0x58566fc6 (0x0 0x600d600d 0x7027 0x57273808)

0x572738a8 : 0x58717905 (0xc1d0000e 0x2000000 0x2000003 0x40)

0x572738d8 : 0x58725ca9 (0x42cc9000 0x2000000 0x88100090 0x3e)

0x57273938 : 0x58727acf (0x42cc9000 0x2000000 0x15 0x42cc901c)

0x57273a48 : 0x5850b5a4 (0x42cc9000 0x0 0x57273b8a 0x80)

0x57273aa8 : 0x580d4796 (0x81e1800 0x0 0x57273b8a 0x80)

0x57273bd8 : 0x580d17ff (0x81e1800 0x8027680 0x580cf92a 0x81e1800)

0x57273c98 : 0x58120189 (0x81e1800 0x58125304 0x842d680 0x0)

0x57273d08 : 0x5811cb98 (0x81e1800 0x5 0x5 0x4a7632a3)

0x57273d38 : 0x5330cf (0x81e1800 0x767f9c4 0x767f9c4 0x0)

0x57273d88 : 0x563a86 (0x81e1800 0x767f9c4 0x767f9c4 0x0)

0x57273de8 : 0x284883 (0x81e1800 0x767f9c4 0x0 0x0)

0x57273e58 : 0x21d09c (0x75aac68 0x82a2284 0x75aac6c 0x75aaca4)

0x57273e98 : 0x210234 (0x75aac00 0x57273edc 0x76777b0 0x57273ed0)

        Backtrace continues...

    Kernel Extensions in backtrace (with dependencies):

      com.apple.NVDAResman(6.0.0)@0x58508000->0x5879bfff

          dependency: com.apple.iokit.IOPCIFamily(2.6)@0x51063000

          dependency: com.apple.iokit.IONDRVSupport(2.0)@0x580cd000

          dependency: com.apple.iokit.IOGraphicsFamily(2.0)@0x5810f000

      com.apple.iokit.IONDRVSupport(2.0)@0x580cd000->0x580dafff

          dependency: com.apple.iokit.IOGraphicsFamily(2.0)@0x5810f000

          dependency: com.apple.iokit.IOPCIFamily(2.6)@0x51063000

      com.apple.iokit.IOGraphicsFamily(2.0)@0x5810f000->0x5812cfff

          dependency: com.apple.iokit.IOPCIFamily(2.6)@0x51063000

 

BSD process name corresponding to current thread: WindowServer

 

Mac OS version:

10A432

 

Kernel version:

Darwin Kernel Version 10.0.0: Fri Jul 31 22:47:34 PDT 2009; root:xnu-1456.1.25~1/RELEASE_I386

System model name: MacBookPro5,1 (Mac-F42D86C8)

 

 

I tried to boot the SL disc from my exernal drive, from a SL copy in a flashdrive, from the internal superdrive (which, by the way, i thought it was dead). I tried to boot from a Leopard disc. The result is always the same. I also installed SL (with another computer) on an external HD and when I tried to boot it with my MBP (I don't know why I've done this, I've just done it), the kernel panic screen again.

 

I have booted a Lion installer on a flash drive but I'm not so sure if it really boots form the flash drive or if it does from the recovery partition.

 

Does anybody know what could this mean or has anybody an idea of what can I do?

 

I'm currently runing 10.7.4 and I've been having problems since the last update, I don't know if this can be related.

 

Thanks


MacBook, Mac OS X (10.7.4)