Skip navigation

Problems with audio since upgrading to Mountain Lion

7964 Views 12 Replies Latest reply: Feb 4, 2013 2:04 AM by mlentwojt RSS
strat4ed Calculating status...
Currently Being Moderated
Jul 31, 2012 5:45 PM

Since upgrading to Mountain Lion, Both my 2011 MacBook Air and my 2007 MacBook Pro are experiencing major sound problems when I connect my line6 podxt through USB which worked perfectly until the upgrade. It's a major annoyance as it's my only way to record my guitars and bass !!!

Did something change in the audio processing or in the USB connexion? Can anybody help ? it's now impossible to contact Apple support if you don't buy talking time , I've looked everywhere aroud the support site without finding a way to file a bug request to the dev. team !!!!

MacBook Air, OS X Mountain Lion, mid 2011
  • isteveus Level 5 Level 5 (4,125 points)

    First off what do you mean by major sound problems? No sound. feedback, pulsing sound?

     

    And many time after a major update drivers break usually you have to wait for the manufacture (line 6) to update their driver.

  • yeezysmart Calculating status...

    I too am having problems with the audio coming in through my headphones, which are plugged into my M Audio Producer USB microphone plugged into Garageband. It is a crackling noise that seems to get worse the longer you play the song. I plugged my mic into my mom's laptop and tried it with her Garageband since she is still running Lion and it worked perfectly on that which makes me think it is a Mountain Lion thing since I am running Mountain Lion.

     

    Is there a way to uninstall Mountain Lion at all without having to pay to redownload?

  • isteveus Level 5 Level 5 (4,125 points)

    If you have a new mac there was a usb update recently. I don't think it's a core audio issue unless you are having problems with audio in other apps also.

     

    You may want to email line 6 and let them know that the new driver isn't working with you model mac.

  • yeezysmart Level 1 Level 1 (0 points)

    I just reinstalled M-Audio's driver for OS 10.7.4 (Their latest) and opened it through the Gatekeeper and reinstalled it which eliminates the sound crackling but not everything through the headphones and mic is extremely loud and -44 db volume is what 0 should sound like but it's better than no mic right now until new drivers are released. You might want to see if you can reinstall the latest driver.

  • isteveus Level 5 Level 5 (4,125 points)

    I had a problem with my M-Audio Fast track Pro right after buying my new Macbook Air but apple released a USB update that fixed it. It had nothing to do with Mountain Lion.

     

    Right now the Fast Track Pro is working just fine with the old Lion driver. I also have a Apogee MiC that has no problems.

     

    It still sounds like you have a driver issue. Apple uses it's own Core Audio driver, interface manufactures either build there interfaces to this spec making it plug n play or write a driver that will let the interface communicate to Core Audio. If you can use Garageband or Audacity with the built in mic then everything on the mac side is working.

  • crust Calculating status...
    Currently Being Moderated
    Aug 13, 2012 12:32 AM (in response to strat4ed)

    I also have a sound issue with fast track pro and posted this on m-audio forum today to see what turns up...

     

    Periodically the sound through my FastTrack Pro crackles then dies. 

     

    I think this is more prevalent, albeit I don't understand why, when changing sound 'sources' e.g. if last use was via Ableton and next was from youtube, or visa versa - I can't replicate this at will, it seems to be random.

     

    I can resuscitate things things by going in to the driver settings and changing a setting e.g. the output channel, saving (Applying), then changing back and saving again.

     

     

    Model: iMac 27" (Mid 2011)

    OS: Mountain Lion 10.8 (12A269)

    CPU: 3.1 GHz Intel Core i5

    Memory: 8Gb 1333 MHz DDR3

    M-Audio Products: Fast Track Pro (software 1.8.1, firmware 1.00)

    Ableton Live 8.3.3 - 32bit

  • frestr Calculating status...

    This seems to be a Line6 problem. If you start up PodFarm first – it does not matter if you have the licensed version or the trial version that is included – then fire up Garageband and after that close down PodFarm you should get it to work as before. It's a pain, but it's less of a pain than that crackling distorted sound that you get otherwise.

     

    Line6 forums are full of complaints on this matter so one would have to guess that they are working on the problem.

     

    This works for me – hope it does so for you too.

  • henry Galdamez Calculating status...

    I have the same problem and I doubt it's  a line 6 problem i don't think not updated drivers would cause my computer to crash. I get the same craclking at times from not even playing guitar but controlling my speakers through my gutiar port. I then have to unplug and plug my guitar port back in and after a certain amount of times my adudio stutters like a scratched cd and restarts. I have a week old 2012 13 inch macbook pro.

  • Anthonysanto Calculating status...

    Is this the problem we all are having???

     

    http://www.youtube.com/watch?v=6Sm9fkx-hTk

  • mlentwojt Calculating status...

    Hi,

     

    I think, this is our problem:

     

    http://www.native-instruments.com/forum/showthread.php?p=1087029#post1087029

     

    Cheers,

     

    Marc

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.