Skip navigation

Print Jobs Being Put On Hold in Queue

2456 Views 15 Replies Latest reply: Sep 14, 2012 9:50 AM by DariusDevlin RSS
  • DariusDevlin Calculating status...
    Currently Being Moderated
    Sep 14, 2012 9:50 AM (in response to prepressmac)

    For everyone having this issue, this is what worked for me but you must have Time Machine enabled for it to work. 

     

    I went from the Go menu in Finder, Click Go To Folder, type /usr/libexec/cups/backend/ and hit enter.  When the folder opens, click on usb.  Open Time Machine and go back to the most recent date that is applicable, and click restore.  When it asks you to keep both files or replace, click replace. 

     

    When you try to print, it should work.  Did for me :-D

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.