Skip navigation

ios 6 not compatible for ipad 1?, ios 6 not compatible for ipad 1?

338438 Views 645 Replies Latest reply: Apr 23, 2014 8:59 AM by cmoney408 RSS Branched to a new discussion.
  • Jack Flash UK Level 1 Level 1 (0 points)

    Yeah but it downloads songs on playing them - IOS6 will stream i.e. removes from local storage after finishing playing! Cool!

  • stevejobsfan0123 Level 7 Level 7 (30,505 points)

    Maybe I missed when Apple announced that. Can you give a link? Thanks.

  • jayyaj Level 1 Level 1 (0 points)

    ios6 is not compatible to the original ipad?

     

    why not? this is really unfair. the original ipad is later compared to iphone 3gs

     

    really unfair to the customers.

  • Kieron6241 Level 1 Level 1 (0 points)

    It's because they don't make or sell the iPad anymore.

  • Joshuaxhunter Level 1 Level 1 (0 points)

    Apple has clearly shown that all they care about is their stock price. The new products will sell. I have Apple everything but although I do not agree with their plan of action here and find it 100% Greed, They figure that us "Fanboys-Fangirls" are like terrorists. If one stops buying its okay because they have already picked up 3 more new customers

     

    And yes, I own an iPad 1 that I have had for less than 2 years and I am NOT happy about this at all.. Considering it has the same power as my iPhone 4 pretty much.. (which does qualify)

  • Thatchcote Level 3 Level 3 (570 points)

    News flash!  In the world of technology, products very quickly are replaced by bigger, better ones in the flash of an eye.  Does this mean Apple sends a beam from a satellite rendering all older products unusable?  Of course not!  Older devices will continue to work just fine.  But if one wants the latest and greatest, one must pay the price.  And not everyone can afford the latest and greatest.  Thus is life.  I got a new Audi Q5 in April.  It's a great car.  Now the 2013 models are out and the have some neat upgrades to the navigation system.  Do I wish I could have them, too?  Sure!  But my car will still run and it's navigation will still work and in 3 years when the lease is up and I get a new car, there will be even more great features.  Having the latest and greatest requires spending a LOT of money.  Most folks are happy with what the have and when it no longer works for them, they get a new one or a newer model than what they have.  Even my 10 yr old grandson understands that while his brother's iPad 2 will soon have Siri, his iPad 1 will not, and if he wants that feature, he'll have to do a LOT of yard work for me in order to buy a new one.  Only he knows if it's important enough to do this.  So, grow up folks.  Cars and technology are constantly changing, and no company on earth owes you free, or even possible upgrades on older things.

  • RAMChYLD Level 1 Level 1 (0 points)

    Again, it's about application support. Unlike your Audi which has a fixed set of features, the move of not providing an upgrade to first gen iOS devices means that newer apps may not be downloadable on it, and old eps eventually gives up working. As I've said countless times before, to this date I've already seen half a dozen apps on my iPad drop support for devices running iOS 4. The moment I heard that the original iPad won't be getting iOS6 and saw the first app on my list drop support for iOS4, it was a wake up call to me. 

     

    Think about it this way. What if they changed the GPS map format with next year's model so that fupdates will no longer work with your Audi? Heck, what if they not only change the navigation map format, but the GPS satellites' frequencies altogether?

     

    That's the harsh reality we're facing here. Sure, you may argue that as long as the iPad is never factory reset (and as long iTunes is never told to update apps on it's own), the last working version of the app will still be on the iPad and still be working as it did before. That's the former part of the analogy pertaining to the navigation map updates. However, many apps on the iPad uses web services. Web services may change to support future versions of an app so that even if you retain the last working version of the app, it may no longer communicate with it's control server, rendering keeping the app pretty much useless anyway. That's the analogy with the satellite frequencies.

     

    The reason we want iOS6 on the original iPad is to guarantee that we can still receive updates of an app even after the developer decides to drop support for iOS 5. Some developers are already dropping support for iOS 4 left and right as we speak, and I fear that by the same time next year, my iPad will be left in the dust as many apps that require a network connection to a server become unusable and it will not receive additional features offered by newer versions of an app.

     

    I don't mind not having Siri, not having 3D maps and heck, I don't mind losing the Youtube app - it's rubbish anyway. However, I do mind not being able to update my apps and my apps ceasing to work when the developer choses to close it's web services from older versions of their apps. Heck, the thing is, the iPhone 3GS is older than the iPad and it's getting an iOS6 update, while a first-generation iPad is technically a iPhone 4 with a larger screen and launched at roughly the same time as a iPhone4, and yet it isn't receiving iOS 6.

  • Thatchcote Level 3 Level 3 (570 points)

    I hear what you're saying, but I don't understand why you're still using iOS4 and have not upgraded to the supported iOS5?  Sure, you may not get future upgrades of these apps but most will certainly still work. 

     

    As I said, when anything quits working for you, it's time to start saving for a new one!  And no, my navigation cannot be updated to the 2013 latest and greatest - it is what it is, but it will still get me where I want to go.

  • RAMChYLD Level 1 Level 1 (0 points)

    I am already using iOS 5.1.1, the latest (and I guess I have to say, last) version on my iPad. It's just that I fear that by this time next year, most of the apps I use will no longer update on it as their developer decides to drop support for iOS 5 just like how they dropped support for iOS 4 starting a few months ago, and even later those that rely on online servers may also cease working.

     

    So you're saying the maps on your Audi isn't updatable anymore? Good luck on not following instructions and ending up going the wrong way on a one-way street. It will happen with unupdated maps, I've already been there once due to an outdated map on my GPS device. I later found out that the road was made one-way just days prior to my visit.

  • Giovannni Level 1 Level 1 (0 points)

    Very stupid. They will lose a lot of customers. I will never buy Apple again.

  • stedman1 Level 9 Level 9 (50,335 points)

    Which customers are they going to lose?

  • Giovannni Level 1 Level 1 (0 points)

    I have Ipad 1 and Iphone 4s, I was thinking to buy also a Mac, but will not buy it.

    I have a windows pc from years it's still full supported by Microsoft.

    The next tablet, will be Android or Windows.

    No more Apple for me.

  • stedman1 Level 9 Level 9 (50,335 points)

    OK, we will miss you.

  • andsoitgoes Level 1 Level 1 (0 points)

    Guess they're losing a customer. If this was any other device, it would have stopped being supported over a year ago. Be glad Apple took care of you for this long. The original iPad was a device that shipped with iOS freaking THREE on it. It's ALMOST 3 years old!!

     

    It would be nice to have it get iOS 6, but apple has to sto somewhere. It's done, it's not supported, deal with it or forego apple and go to another company that I GUARANTEE you won't support their mobile device for nearly as long.

1 ... 3 4 5 6 7 ... 44 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.