Skip navigation

Mountain Lion has random freezes.  The mouse still works but the graphics go glitchy and i can't click on anything.  I have to hold the power to restart.

22867 Views 100 Replies Latest reply: Aug 8, 2013 1:36 PM by Rico Pendejo RSS
  • etresoft Level 7 Level 7 (23,880 points)

    I was about to say this didn't look too fishy, but then I kept reading...

    Firefoxsilver9 wrote:

     

    Launch Daemons:

                     [loaded] com.freemacsoft.appcleanerd.plist

                     [loaded] com.machangout.glims.loader.plist

     

    Launch Agents:

                     [loaded] com.machangout.glims.agent.plist

                     [loaded] net.culater.SIMBL.Agent.plist

     

    User Launch Agents:

                     [loaded] com.victorpimentel.TVShowsHelper.plist

                     [loaded] de.metaquark.appfresh.plist

                     [failed] org.xbmc.helper.plist

                     [loaded] uk.co.markallan.clamxav.clamscan.plist

                     [loaded] uk.co.markallan.clamxav.freshclam.plist

     

    User Login Items:

              ClamXavSentry

              SophosUIServer

    You don't need any "clean up" or antivirus on a Mac. If you don't believe me and still want antivirus, at least only install one at a time. Either ClamXav or Sophos, not both. Plus, Sophos seems to be only partially installed. Always use the official uninstaller that comes with the software. Don't use any "clean up" software.

  • etresoft Level 7 Level 7 (23,880 points)

    Whew! The last one...

    PDykoun wrote:

     

    Kernel Extensions:

              com.Cycling74.driver.Soundflower          Version: 1.5.2

              com.splashtop.driver.SRXDisplayCard          Version: 1.5

              com.splashtop.driver.SRXFrameBufferConnector          Version: 1.5

              com.avira.kext.FileAccessControl          Version: 1.0.0d1

     

    Problem System Launch Agents:

                     [loaded] com.paragon.NTFS.notify.plist

     

    Launch Daemons:

                     [failed] com.avira.antivirus.dbcleaner.plist

                     [failed] com.avira.antivirus.ipm.loader.plist

                     [loaded] com.avira.helper.watchdox.plist

                     [loaded] com.prosofteng.DriveGenius.locum.plist

                     [loaded] com.splashtop.streamer.SRServiceDaemon.plist

     

    Launch Agents:

                     [failed] com.avira.antivirus.ipm.ui.plist

                     [loaded] com.avira.antivirus.odscan.default.plist

                     [loaded] com.avira.antivirus.systray.plist

                     [loaded] com.avira.antivirus.update.default.plist

                     [loaded] net.culater.SIMBL.Agent.plist

     

    User Launch Agents:

                     [loaded] com.divx.agent.postinstall.plist

                 [not loaded] com.prosofteng.DGMonitor.plist

                     [loaded] de.metaquark.appfresh.plist

    What I've said before in the past 5 minutes applies here too. You don't need any antivirus. If you wnat to install one, ClamXav has the least complaints. If you try one and want to remove it, you must use the official uninstaller that comes with it. This software makes serious changes to your operating system. If it isn't perfect, it can do all kinds of damage. Your install is far from perfect.

     

    On top of that, you have some kernel extensions that look fishy. If you are having trouble, those always get removed first. It is very rare to see a kernel panic report that does not include the "Soundflower" extension.

  • Firefoxsilver9 Calculating status...

    I used the official uninstaller for Sophos but that item in the login items didn't get removed and its not allowing me to do so under the system preferences (The delete/remove icon is greyed out). The entry also has a yellow exclamation mark next to it

  • etresoft Level 7 Level 7 (23,880 points)

    Bummer. It won't hurt anything being there. That's antivirus for you. It doesn't even fully remove itself.

  • iOrbit Calculating status...

    still experiencing this, had it again tonight, for the first time in a few days or even over a week.

     

    runing 10.8.1.

     

    etresoft,

     

    i remember using some terminal commands that i originally got for OS X Lion, i wonder if they could be to do with it.

     

    i also use some custom 'apps' that i used as shortcuts to access specified folders in launchpad since lion.

     

    hmm

  • jeojavi Calculating status...

    I think I found a solution for my problem. Since I did this (a week ago) freezes disappeared. I don't know if the freezes will return but at the moment everything seems to be OK.

     

    In my case, looking at Console log, I saw a few crash reports generated when the system got freeze. These reports were all related to the "PluginProcess" process. So I decided to remove all the plugins from Safari removing all files from these folders (I made a backup first):

     

    /Library/Internet Plug-Ins/

    ~/Library/Internet Plug-Ins/

     

    Then I installed Flash player again. The rest of plugins are not necessary for me so I didn't installed them again. I had no freezes since I did this a week ago. The cause seems to be a corrupt or incompatible plugin.

     

    PS1. Thank you very much for your suggestions etresoft. If the problem persists I will uninstall those applications.

     

    PS2. If you want to try this solution make sure you backup your plugins if there is any problem in the future.  I hope this solution works for you too or, at least, guide you to solve your problems.

  • Puella1963 Calculating status...

    I updated my iMac to 10.8.1 and the crashes started. They're constant. It didn't crash after with 10.8.

    I don't think I'll update my Macbook Air. The iMac is practically unusable now.

  • NicFromOz Level 1 Level 1 (0 points)

    @Puella1963 - maybe try a tool to clean out your local and system caches. I'm using "Mountain Lion Cache Cleaner"

  • Adrian Troya Calculating status...

    My iMac (mountain lion) has random freezes and when reset with the button, A flashing question mark appears when start

     

    Hardware Information:

              iMac - model: iMac12,1

              1 2.5 GHz Intel Core i5 CPU: 4 cores

              12 GB RAM

     

    Startup Items:

     

    System Software:

              OS X 10.8.1 (12B19) - Uptime: 0 days 0:57

     

    Disk Information:

              ST3500418AS disk0 : (500,11 GB)

                        disk0s1 (disk0s1) <not mounted>: 209,7 MB

                        Macintosh HD (disk0s2) /: 499,25 GB (132,91 GB free)

                        Recovery HD (disk0s3) <not mounted>: 650 MB

     

              OPTIARC DVD RW AD-5680H 

     

    USB Information:

              Apple Inc. FaceTime HD Camera (Built-in)

              TSST Inc     SES084D

              Apple Inc. BRCM2046 Hub

                        Apple Inc. Bluetooth USB Host Controller

              Apple Computer, Inc. IR Receiver

              Apple Internal Memory Card Reader

     

    FireWire Information:

              LaCie d2 quadra (button) 800mbit - 800mbit max

                        disk1s1 (disk1s1) <not mounted>: 32 KB

                        LaCie (disk1s3) /Volumes/LaCie: 2 TB (21,87 GB free)

     

    Kernel Extensions:

     

    Problem System Launch Daemons:

                     [failed] com.apple.xprotectupdater.plist

     

    Problem System Launch Agents:

                     [failed] com.apple.afpstat.plist

     

    Launch Daemons:

                     [loaded] com.adobe.fpsaud.plist

                     [loaded] com.adobe.SwitchBoard.plist

                     [loaded] com.microsoft.office.licensing.helper.plist

     

    Launch Agents:

                 [not loaded] com.adobe.AAM.Updater-1.0.plist

     

    User Launch Agents:

                     [loaded] com.adobe.ARM.202f4087f2bbde52e3ac2df389f53a4f123223c9cc56a8fd83a6f7ae.plist

                     [loaded] com.google.keystone.agent.plist

     

    User Login Items:

              iTunesHelper

              VMware Fusion Helper

              VideoStream

     

    3rd Party Preference Panes:

              Fan Control

              Flash Player

     

    Internet Plug-ins:

              AdobePDFViewer.plugin

              AdobePDFViewerNPAPI.plugin

              Flash Player.plugin

              FlashPlayer-10.6.plugin

              iPhotoPhotocast.plugin

              JavaAppletPlugin.plugin

              QuickTime Plugin.plugin

              SharePointBrowserPlugin.plugin

              Silverlight.plugin

     

    User Internet Plug-ins:

     

    Bad Fonts:

              None

     

    Top Processes:

     


  • oliverames Calculating status...

    I'm on a rMBP

     

    I started having this issue a couple days ago and it goes something like this. I was doing several things online with several things open. I clicked a picture to drag to my desktop to drop it there but when I released, the picture simply stuck to the end of my mouse, not moving. So I restarted. When I was given the account screen I tried clicking on my username but the software didn't respond. The issue happens every  10 minutes or so and doesn't depend on what applications are running. It always happens at restart. How do I fix this?

     

    Should I get Apple to replace the machine?

     

    Hardware Information:

              MacBook Pro - model: MacBookPro10,1

              1 2.3 GHz Intel Core i7 CPU: 4 cores

              16 GB RAM

     

    System Software:

              OS X 10.8.1 (12B19) - Uptime: 0 days 0:0

     

    Disk Information:

              APPLE SSD SM256E disk0 : (251 GB)

                        disk0s1 (disk0s1) <not mounted>: 209.7 MB

                        Macintosh HD (disk0s2) /: 250.14 GB (158.05 GB free)

                        Recovery HD (disk0s3) <not mounted>: 650 MB

     

     

    USB Information:

              Apple Inc. FaceTime HD Camera (Built-in)

              Apple Inc. Apple Internal Keyboard / Trackpad

              Apple Inc. BRCM20702 Hub

                        Apple Inc. Bluetooth USB Host Controller

     

    FireWire Information:

     

    Kernel Extensions:

     

    Problem System Launch Daemons:

     

    Problem System Launch Agents:

                     [failed] com.apple.afpstat.plist

                     [failed] com.apple.mrt.uiagent.plist

     

    Launch Daemons:

     

    Launch Agents:

     

    User Launch Agents:

                     [loaded] com.google.GoogleContactSyncAgent.plist

                     [loaded] com.valvesoftware.steamclean.plist

                     [loaded] ws.agile.1PasswordAgent.plist

     

    User Login Items:

              iTunesHelper

              Dropbox

     

    3rd Party Preference Panes:

              None

     

    Internet Plug-ins:

              JavaAppletPlugin.plugin

              QuickTime Plugin.plugin

              Silverlight.plugin

     

    User Internet Plug-ins:

     

    Bad Fonts:

              None

     

    Top Processes:

              20.6  %          CalendarAgent

              13.9  %          assistant_service

              8.0   %          mds

              6.8   %          Finder

              3.6   %          assistantd

              2.8   %          WindowServer

              2.3   %          Dropbox

              1.0   %          EtreCheck

              0.4   %          ABAssistantService

              0.2   %          taskgated

     

     


  • rabenschnabel Calculating status...

    hi,

     

    i have a daily freeze problem with my new  mac mini 2,3  5i    and 10.8.1.

     

    it happens just 1 to 3 times a day

     

    i gave the computer back, they checkt the ram... all OK

     

    i caled for 2 hours apple support  but still  freezing every day

     

    do you have any idea what i could do????

     

    need help!

     

    thank you

    Mac mini, OS X Mountain Lion (10.8.1)

  • Ressac Calculating status...

    i found solution , at least for me.

    guilty was a CHROME, yes thats right it's just a chrome in my case

     

     

    so i fully uninstall it, and then installed a fresh copy and no freezes at this point

  • NicFromOz Level 1 Level 1 (0 points)

    I'm starting to think Chrome is causing my problems too. I am switching back to Safari now to see whether that helps. Will report back is things improve. (I'm also hoping that 10.8.2 will have some related fix).

  • npaul Calculating status...

    For what it's worth, I tried the steps outlined by jeojavi (although I doubted this would work, seeing as the problem had persisted even after a clean install).  Anyway, I removed all my internet plug-ins, and after rebooting, I have not since had a freeze-up (for about a week).  Will post back if the freeze-ups reappear.  Thanks, jeojavi!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (9)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.