Skip navigation

Imagewriter II. White gaps in graphics printing.

721 Views 1 Reply Latest reply: Sep 15, 2012 11:54 PM by brandonlundh RSS
rubberspider Calculating status...
Currently Being Moderated
Aug 27, 2012 2:47 PM

Hi I have an Apple Imagewriter II I'm using for an art project. It prints colour graphics well, but has quite obvious white gaps between each line of printing.

 

Does anyone know if there is a way of aligning the heads so the gaps disappear? Cheers all

Imagewriter II, Mac OS 9.0.x
  • brandonlundh Level 1 Level 1 (65 points)
    Currently Being Moderated
    Sep 15, 2012 11:54 PM (in response to rubberspider)

    I seem to remember a setting like HQ or LQ on that model that made it print more slowly (if you can imagine that), more loudly (if you can tolerate that), and more accurately. It could be that the ribbon is wearing out or misallinged with the pins. A little light cleaning of the print carriage might help. I know this definitely happens more often and more severely with color than black, since the strips of each color on the ribbon are so thin.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.