Skip navigation

iTunes 10 kills Personal Hotspot via USB?

10224 Views 10 Replies Latest reply: Oct 1, 2012 12:59 AM by Krunch66 RSS
billfromstittsville Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 17, 2012 10:24 AM

I've been using Personal Hotspot via USB every workday for more than a year.  Today, the USB connection dropped in mid-use. I can't reestablish it - OSX says that the cable isn't plugged in or the iPhone is not configured for tethering.

 

iTunes sees the phone over the USB connection - syncing works correctly.  The phone charges up over the USB cable.

 

Bluetooth works, but I prefer not to broadcast in an office environment.

 

This happened immediately after downloading & installing iTunes 10 (over the USB link!)

 

Reboot of the mac and/or iPhone doesn't help

 

Tech specs: Macbook Pro 8,2 with OSX 10.6.8 and my iPhone 4 (not "S"), iOS 5.1.1. USB cable was supplied with phone. I tried a different cable: no effect.

MacBook Pro (15-inch Early 2011), Mac OS X (10.6.8), iPhone 4, 5.1.1, iTunes 10

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.