Skip navigation

HT3894: Bluetooth glossary of terms

Learn about Bluetooth glossary of terms

HT3894 Keypad has worked fine in the past, but now will not "connect?"  It is "paired" and "configured" and I changed the batteries.

446 Views 1 Reply Latest reply: Sep 17, 2012 7:06 PM by donaldfromoak hill RSS
SherryTX58 Calculating status...
Currently Being Moderated
Sep 17, 2012 6:06 AM

Keypad has worked fine in the past, but now will not "connect?"  It is "paired" and "configured" and I changed the batteries.

iMac (21.5-inch Mid 2011)
  • donaldfromoak hill Level 1 Level 1 (10 points)

    There are some answers to this problem in older messages. The one that worked for me is to take the batteries out and put a small bit of aluminum foil in the battery tube all the way down at the end with the switch. Then put the batteries back in, carefully watching to put them in correctly, and screw cap back on.  For some reason this works. I am thinking that it could be the switch is wearing out or, more likely, some type of buildup occured, on the inside of the tube, at the switch.  Who knows?  It worked for me and I hope for you.  BTW, I also noticed batteries will wear out fast. Thus, it is best to take them out, when the keyboard won't be used for a long time. Otherwise, be sure the keyboard power is off. That might be hard since mine has no light on and it is still on.

     

    Good luck.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.