Skip navigation

Garageband 11: Problem to start

1150 Views 3 Replies Latest reply: Sep 18, 2012 7:23 AM by léonie RSS
bertvanoigen Calculating status...
Currently Being Moderated
Sep 18, 2012 6:01 AM

Hello together,

i got the folling problem:

First i liked to use Garageband 09 for first steps to record something. When i startet it the was a message that there are no instrument and so on in the library and that the library cannot be found.

 

I bought Garageband 11 and tried to install it. The following things happened:

- i start garageband and there comes the message that there usually should be parts on my mac, but there aren't and that the party now get downloaded.

- a donwload (1,6GB) starts.

- the download finished and i was asked to get mit administration password für the installation.

- the install is finished

- garageband closes

- i start garageband again and there is the the messagt about the missing parts again.

 

I don't know what to do now.

 

I already:

Started the Mac againg after a installtion and started GB again -> no help.

I repaired the right on my harddrive

i looked for upates for teh software.

 

I think about that it has something to do with the library but i don't how i can fix the problem...

 

I asked for your help!

 

I use:

Macboo Pro middle 2010

Mac OS X 10.7.4

 

Garageband 6.0.5

GarageBand (Mac) '11, Mac OS X (10.7.4)
  • léonie Level 8 Level 8 (46,355 points)
    Currently Being Moderated
    Sep 18, 2012 6:43 AM (in response to bertvanoigen)

    It can be that GarageBand cannot remember it installed the loops already - if there is a problem with the Preferences file and this file cannot be written. Try to remove the preferences and then download the loops again, sthe solution for oddball problems in the FAQ:

    http://www.bulletsandbones.com/GB/FAQPages/OddBallProbs.html

     

     

    If this does not help, look at this thread:

    https://discussions.apple.com/message/15297356#15297356

     

    Regards

    Léonie

  • léonie Level 8 Level 8 (46,355 points)
    Currently Being Moderated
    Sep 18, 2012 7:23 AM (in response to bertvanoigen)
    How do i remove the preferences? Or what are the preferences files exactly? The complete library?!

     

    How to remove the preferences is explained in the link to the FAQ that I posted - can't you open that page correctly?

     

    • Quit GarageBand, if it is running.
    • Open your User Library in the Finder. It is hidden in MacOS X Lion, so use the Finder's "Go" menu:
      Finder > GO    hold down the "Options" key, until the library appears in the menu, select it.
    • In the window that opens, open the folder "Preferences" and remove the file: com.apple.garageband.plist and com.apple.garageband.plist.lockfile

    Then try again to run GarageBand and download the loops.

     

    The preferences file stores all you user settings that you set using the "Preferences" panel in GarageBand, also the layout of the GarageBand window and the location of your recent projects. You will have to enter these settings again after removing the file.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.