Skip navigation

iPad fails to connect to WiFi after OTA update to iOS 6

20544 Views 58 Replies Latest reply: Sep 29, 2012 8:51 AM by jibsss RSS
1 2 3 4 Previous Next
No-Nonsense Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 19, 2012 12:36 PM

After the OTA update to iOS 6 my new iPad fails to connect to my WiFi network at home. My LANCOM router reports the following issue:

 

Index: 62294

Zeit: 19.09.2012 21:08:28

Interface: WLAN-1

Ereignis: Rejected Association from WLAN station xx:xx:xx:xx:xx:xx []: ()

Adresse: xxxxxxxxxxxx

Grund: Cannot support all requested capabilities in Capability Information field

 

It has worked flawlessly in the past with iOS 5 on my new iPad and iPhone 4. At the moment I hestitate to update my iPhone too.

 

Anyone with the same issue or an idea how to fix it?

 

Thanks in advance, greetings from Stuttgart (Germany),

Jens

iPad (3rd gen) Wi-Fi + Cellular, iOS 6
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.