Skip navigation

Problem with 3GS and iOS 6

10499 Views 20 Replies Latest reply: Nov 29, 2012 8:28 PM by beer30 RSS
1 2 Previous Next
adaaspen Calculating status...
Currently Being Moderated
Sep 19, 2012 1:58 PM

Hi.

 

When I tried to update my 3GS with iOS 6 connected to my computer, the download went fine and the installation started. The iPhone went black and the apple logo turd up and the process bar started working. But then my iTunes said something and the iPhone disconnected. Now it will not connect to iTunes again and it will not start. The only thing the iPhone is doing is showing the start-logo, then blinking white and then turning itself off, and then starting again.

 

Is there someone that knows what I can do to try and restore it to a previous version of iOS? Or just a quick fix to help the computer notice that the iPhone is connected to it?

iPhone 3GS, iOS 6
  • rlaubhan Calculating status...
    Currently Being Moderated
    Sep 19, 2012 2:00 PM (in response to adaaspen)

    How long did you let the installation proceed?  It can take an hour, especially if you didn't back up your phone before you downloaded iOS6.

  • ReginaMoul Calculating status...
    Currently Being Moderated
    Sep 20, 2012 11:49 AM (in response to adaaspen)

    didn't know that it would take that long. I stopped the process before it was completed. Now my phone is frozen. Have tried to restart it. I only get the apple logo that's goes on and off.

  • MM1540 Calculating status...
    Currently Being Moderated
    Sep 20, 2012 2:27 PM (in response to adaaspen)

    Google down grade ios 6 to 5.1.1 they have a video how to fix your phone

    mine had the same problems and it works now but did loose Pic,Music,Apps

    hope this helps out.

  • bongomania Calculating status...
    Currently Being Moderated
    Sep 20, 2012 2:34 PM (in response to adaaspen)

    My 3GS is doing the exact same thing.

  • ReginaMoul Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 2:55 PM (in response to bongomania)

    I've got an appt. at the Genius Bar later today. The apple troubleshooter tried everything that she could.

  • bongomania Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 4:31 PM (in response to ReginaMoul)

    I followed the directions MM1540 mentioned, found at this link: http://osxdaily.com/2012/06/18/downgrade-ios-6-beta-to-ios-5/

    I went through a full restore process, it took about an hour, and during the restore both the phone and itunes seemed to be going through all the steps they needed to go through--but at the end of it, the phone was just back to the on/off/on/off apple logo.  Call me crazy, but not having a better idea I decided to start over, and do the restore again.  Took another hour, and this time it seems to have worked!  It let me connect to wifi, and is currently syncing my apps.  It's not done yet though, so I'll post again here in a while to confirm whether it all works "for real" or whether we're back to square one.

  • bongomania Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 4:57 PM (in response to bongomania)

    Update--It worked!  The funny thing is I accidentally ended up with 6.0, not the earlier iOS.  The phone is now 100% back in service, and I didn't even lose any of my pics or other content.

     

    So while I can't guarantee what will happen with anyone else's phone, at least in my case it took two full restore processes.

  • kaitlyndg Calculating status...
    Currently Being Moderated
    Sep 20, 2012 6:42 PM (in response to adaaspen)

    Yeah when i first woke up, I tried to update my phone to iOS6, and it was all fine, then it said "Connect to iTunes" so i did, and it set my phone back to factory settings -_- luckily, I had previously backed up my phone 2 weeks ago, so only my apps and a couple pictures got deleted. But even after all that, I didn't even get the software.

  • rameshpenki Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 4:18 AM (in response to adaaspen)

    I did upgrade my 3GS from ios 5.1.1 to ios6. Somehow the look and feel of UI and apps has changed.

    I am not at all liking the ios6 on my 3GS. i kind of desperate to go back to 5.1.1. Can anyone let me know how do i downgrade to ios5.1.1 from ios6

  • leighski Calculating status...
    Currently Being Moderated
    Sep 22, 2012 6:42 PM (in response to adaaspen)

    i upgraded to ios 6 (on 3GS) and now it says 'no sim'... restored everything and not only does it say no sim but i also have to activate it (which i cant do becaus eit needs a recognised sim before iTunes will let me in) - Any ideas?

     

    Thanks

  • ReginaMoul Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 6:54 PM (in response to leighski)

    Go to the Genius Bar at an Apple store. One of the staff spent about 1 1/2 hrs with me today, and everything is working fine. They don't call these kids geniuses for no reason.

  • leighski Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 7:07 PM (in response to ReginaMoul)

    even if its way out of the warranty? wont they charge me for looking at it?

  • Snow755 Level 1 Level 1 (105 points)
    Currently Being Moderated
    Sep 22, 2012 7:15 PM (in response to rameshpenki)

    You can't downgrade too ios 5.1.1 sorry

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.