2 Replies Latest reply: Sep 19, 2012 4:29 PM by MikeThomasmusic
MikeThomasmusic Level 1 Level 1 (0 points)

I am running Logic express 9 on a 2008 Macbook, (non pro).  Anyhow, logic has always seemed to work great for me.  However, last week I opened up one of many existing projects, (I'm in sample editor).  When I went to add a new plugin to one of the channel strips it would not allow me to.  Also, if I click on any plugin that already exists on the channel strip it dissapears? The strange thing that also happens weather I click to add a new plugin or click on an already existing plugin, is both the  "repeat section" and "crop", buttons from the above menu (in sample editor), the actual buttons become a faded image,(as far as the actual font and images of the buttons).  As soon as I am done clicking to add a plugin on the channel strip, both buttons from the menu  go back to looking normal like all of the other choices from that menu?  I really don't get it?  All I want to do is to be able to add plugins as well as edit or change plugins again. Any thoughts as to why I can no longer add any new plugins to any channel strips?  And why any existing plugins disappear from the channel strip when I click on it?  Why the "repeat section", and "Crop", buttons from the menu above fade in and out when I try clicking on the channel strip is very strange? I don't mind that I just want to be able to add or edit plugins again.  I did do some document cleaning up last week as my memory was getting low.  I then emptied out my trash bin.  I'm hoping I didn't accidentally delete some kind of Logic component?  Why can't I add or edit plugins anymore?  Anyone ever run across this?

 

Thanks,

Mike.


Logic Studio, Mac OS X (10.5.8)