Skip navigation

ios6 won't connect to wifi

15683 Views 108 Replies Latest reply: Oct 2, 2012 5:54 AM by brom1212 RSS
  • j.timm Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:36 PM (in response to DonEsteban)

    Go into your sarfari settings and turn off autofill, and clear your history and cookies. This just worked for me.

  • jegarts Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:36 PM (in response to DonEsteban)

    just saw the last guy who said it all of a sudden worked when he turned Wifi on and off. I had tried that 5 times.. then I saw his post, tried it and it worked... VERY weird.

  • sirwabbit Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:37 PM (in response to 3bondgirls)

    Someone mentioned a glitched. It happened 4pm PST as well. Just try again. Working now.

  • jody.garnett Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:37 PM (in response to DonEsteban)

    Okay I got it fixed (after navigating the website in hopes of a login button).

     

    I noticed the "store" was set to the wrong region in the bottom right corner of the web page; changing this to the same region as my apple id, and then pressing cancel, and then trying again allowed my to proceed.

     

    My guess is, since I am travelling, it defaulted to the US store and then was unable to redirect to the appropriate page they use to check if you are behind some paywall. With the complete operating system reset I imagine it lost track all its caches, and cookies, that keep track of what store I usually use.

     

    Setting the store (and letting is save the cookie), and then trying again, would allow it to find the correct test page.

  • Kwopau Level 4 Level 4 (1,725 points)
    Currently Being Moderated
    Sep 19, 2012 4:37 PM (in response to Kwopau)

    Oops I spoke too soon. My issue with connecting to school wi-fi is fixed now.

  • seancanlas Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:37 PM (in response to DonEsteban)

    Something I did that worked for me was I turned off cellular data, I forgot the network I was trying to connect to then I restarted my iPhone and it seemed to able to connect again to Wifi without safari popping up. I'm not saying it will work for you but that's what worked for me. Worth a try

  • rage258 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:38 PM (in response to DonEsteban)

    Same problem here too in Germany.

  • MarcoIac Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 19, 2012 4:38 PM (in response to JRussoJr)

    you just turned it off and on again? that's it?

  • inkedreece Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:38 PM (in response to DonEsteban)

    Hey guys, i think i've cracked it! My iPhone4S was doing the one second of Wi-Fi then sending me onto apple.com login, then coming up with the ''Page can not be found''

     

    I forgot my Wi-Fi, then reconnected (had to enter password again) and all seems to be fine. Fingers crossed.

  • SwingeyA Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:39 PM (in response to DonEsteban)

    This is really annoying, i hope they patch it ASAP... As obvious as it is i have the same problem. I've tried all the solutions suggested in these responces and nothing has worked .

  • alysoftball1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 4:38 PM (in response to DonEsteban)

    The network reset worked thank God...I was scared for a minute there.

  • Ricknet Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:38 PM (in response to DonEsteban)

    Yep, me too.

  • onebigcanuck Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:39 PM (in response to DonEsteban)

    I have the same problem, I went to "I tunes" and it asked to connect to my wifi, now it all seems to work,

     

    go figure

  • JB in WI Level 1 Level 1 (25 points)
    Currently Being Moderated
    Sep 19, 2012 4:39 PM (in response to DonEsteban)

    I was having this issue; cookies, reset network settings did not work, cookies, cache clearing did not work.

     

    But I'll share what did finally work for me.

     

    Reset Network Settings (even if you already have)

     

    DO NOT JOIN A NETWORK.

     

    Perform a hard reset (hold sleep.wake and home until the phone restarts and the apple logo appears onscreen.)

     

    As soon as the restart finished, I was able to connect to my network, enter my password, and boom. Everything fully functional.  Good luck, guys.

  • gpolat Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:39 PM (in response to DonEsteban)

    Just happened to me as well... I noticed that my iMessage wasn't working either... so I went to check the settings and for some reason iMessage was turned off.  I turned it back on, and then removed my WiFi from automaticallly connecting (Forget this Network), and then reconnected.

     

    Now it's working alright.  Not sure why it happened, but it's back to normal now. 

1 2 3 4 5 6 ... 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.