Skip navigation

Wifi not working on IOS 6

190954 Views 279 Replies Latest reply: Oct 28, 2013 3:51 AM by Alexzafish RSS Branched to a new discussion.
1 2 3 ... 19 Previous Next
j020 Calculating status...
Currently Being Moderated
Sep 19, 2012 4:16 PM

Just updated to IOS 6 and everytime I connect to a local wifi safari opens up with the apple website, then fails to connect. Anyone else have this problem?

Macbook 2.13ghz
  • twimom227 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:26 PM (in response to j020)

    Is this only on iPad? If so... Same here. I've searched through the community and it appears that there are all sorts of wifi connectivity issues with iPads and iOS 6. Mine sounds a lot like yours. I can see my home network, I select it, it connects for a split second and then an apple website "Log In" page appears with a message "Hmm, the page you're looking for can't be found." I hit "cancel" in the upper right, it takes me back to the wi-fi settings.

     

    I have no problems running wifi on iPhone 4 with iOS 6. I have removed the wifi network from the iPad and reentered it. I have reset the router. If anyone hears of a solution, please tag it here as well.

     

    If your problem is only with iPad, can you tag this post "iPad" as well?

  • Serpico Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:36 PM (in response to j020)

    My new iPad finished with no problems but my iPhone 4 can't connect to any wifi networks, open or secured. I get the same problem as twimom227. Connects for a second then shoots me a Apple page with an error message stating it can't find this page. Looks like it's 3G for data until Apple resolves this issue or use my back up phone.

  • 54VS Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:37 PM (in response to j020)

    Try switching wi-fi off and then back on, then click on which ever network you want. Everyone seems to be having this problem, inc me but seems to be resolved after this action.

  • Sjgrenier Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:37 PM (in response to twimom227)

    I am having the same problem with wifi on my Phone 4 with IOS 6.

  • schaffte Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:38 PM (in response to 54VS)

    I had the same problem! I fixed it by going to settings>general>reset>reset network settings!

  • ilazria Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:39 PM (in response to j020)

    I had the same issue. If you go to settings>wifi, then touch the blue arrow by your wifi networks, there will be another screen. First, choose auto-join, then go farther down and hit renew lease. This worked for me, at least.

  • Ilan Llyr Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:40 PM (in response to j020)

    same problem, after looking at numeerous forums, many people have the problem.... is this what you get aswell??IMG_1221[1].PNG

  • MrMark77 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:40 PM (in response to j020)

    I found the solution to this problem...at least it worked for me. 

     

    Select the Wi-Fi network you want to join (mine was my home with a password), under HP Proxy - click Manual.  As soon as I did, it filled in the IP address, Subnet Mask, Router, DNS, Search Domains...and then everything worked!  After I conneced, I set the HTTP Proxy to Off. 

     

    This solution worked on my iPad 3 and iPhone 4S.

  • jackparmaritunes Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:42 PM (in response to j020)

    had same issue but restored device and same issue then all of a sudden it works. for now

    .

  • eScdrift Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 4:43 PM (in response to MrMark77)

    I believe the problem was that page that apple checks for wasn't working...they just fixed it, now everyone can join again.

  • douglas184 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:44 PM (in response to j020)

    I was getting the same non-existent apple page.  Turned off cellular data, connected to wifi and wifi started working.  Then turned back on cellular data and still working.  So far so good.  This was on an iphone 4 with ATT.

     

    Hopes this helps.

  • espinoza.m Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:48 PM (in response to j020)

    I had the same problem on my iPhone4! But I just figured out how to fix it.

     

    Go to Settings > General > Software Update. Then a Safari page should pop up saying "Success." Seriously, after that my Wi-Fi started working again. Good luck!

  • iRob 2.0 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 19, 2012 4:49 PM (in response to j020)

    The key seems to be in the network settings.  I clicked "auto login" and that seems to hold the connection. On my ipad, for some reason it deselected and I had to select it again.  On the New ipad and my iphone 4 i enabled "auto join" and also did "renew lease" and it seems to be holding.

  • AnthonyZag Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:51 PM (in response to j020)

    Open up your Wi-Fi settings

     

    Scroll to your Wi-Fi network and go into the network settings (blue arrow to the right of the network)

     

    Turn "Auto-Join" On

     

    Seems to work for me and several other friends. We all tried this on our iPhone 4S.

1 2 3 ... 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.