Skip navigation

Wi-Fi won't connect after IOS 5 upgrade

6185 Views 6 Replies Latest reply: Sep 19, 2012 5:15 PM by tnwright24 RSS
nrneilson Calculating status...
Currently Being Moderated
Oct 18, 2011 10:29 PM

We run a number of ipads at our office and have just upgraded 2 to IOS5. One of them continues to work well and connects to the wi-fi and the second one will not connect. Any ideas?

iPad 2, iOS 5
  • bobbyco57 Level 4 Level 4 (1,745 points)
    Currently Being Moderated
    Oct 18, 2011 10:38 PM (in response to nrneilson)

    1. Side by side compare the network settings between the 2 iPads.

    2. Try Renew Lease.

    2. Try Forget This Network, Fully power off the iPad (hold top button until red slider). Restart iPad, go to Settings, Wifi, Other and enter the network name info.

  • Rurik G. A. Calculating status...
    Currently Being Moderated
    Dec 25, 2011 11:03 AM (in response to nrneilson)

    I have the same problem on a newly purchased ipad2, worked fine for about a week, but when I updated to iOS5 it won't connect to the Internet. Sometimes it connects to the wifi, but gets no internet access. Sometimes it won't even connect to the wifi. (The wifi symbol lights up in the upper left corner.) I tried all suggestions above and it still won't work. I tried restoring the ipad to pre-update settings, but this does not reverse the OS updatade, and the problem remains. What was a great device is suddenly rendered pretty much useless until a solution appears :-(

  • NVolpe Calculating status...
    Currently Being Moderated
    Sep 19, 2012 2:48 PM (in response to nrneilson)

    I have a cisco router and what i did was plug my iphone directly into the router with my charger cord. i then forgot the network while i was plugged in and then re-connected and unplugged this seems to have worked. However the range is only about one or two stories from my router max.

  • Positron.artist Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:45 PM (in response to nrneilson)

    Similar problem. iPhone 4 updated to iOS 6 today. Now, I can't connect to a wifi network. I've 'forgotten' the network, then rebooted the phone. Still same problem. I choose the network, enter the password (that I told the phone to forget) and then it connects for a about half a second and goes back to 3G.

     

    Here's the rub: After it drops the wifi, a log in screen that looks like the one that comes up at starbucks for the user agreement. The phone says (with a 'log in' banner across the top, like starbucks) that it couldn't locate the page and gave me a bunch of Apple website links: Mac, Support, iPad, etc. Not sure how or why the log in screen appeared. Just weird, that's all. I'm sure there's a fix out there.

     

    Any ideas anyone?

  • tnwright24 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:15 PM (in response to Positron.artist)

    yes...don't panic it's very simple...click this link and follow it step by step and you will be able to use your wifi once again

     

    http://ipod.about.com/od/introductiontotheiphone/ht/How-To-Sync-Iphone-Over-Wi-F i.htm

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.