Skip navigation

Wifi not working on IOS 6

190972 Views 279 Replies Latest reply: Oct 28, 2013 3:51 AM by Alexzafish RSS Branched to a new discussion.
  • killasmitty Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:51 PM (in response to j020)

    SELECT "FORGET THIS NETWORK" AND RE-CONNECT (ENTER PASSWORD IF APPLICABLE)

     

    WORKED FOR ME

  • Tupelodan724 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:54 PM (in response to j020)

    I had the same problem with my iphone4... I'd select the network, it would join for a second and then go to the non-existant Apple page. I reset my router - still no fix. Then, on the phone, I went to settings>general>Software Update  When the phone checked for an update, I finally got the option to enter in the password for my network and successfully joined. WIFI is working. Not sure how/why it worked, but it did. Hope that might end up working for other people! Good luck!

  • NuclearGibbon Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:54 PM (in response to j020)

    Press the blue circle with the arrow next to the wifi that you want to connect to, to take you into an advanced settings menu. Scroll down to Proxy settings and select AUTO. Worked for me.

  • South Hadley Mass Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 19, 2012 5:03 PM (in response to j020)

    Same problem here.  On my iPad 3, I tried all of the suggestions and ended up turning off my cellular data > selected my wifi and its sub-menu > Renewed Lease > re-activated cellular data > now my wifi stays put.

     

    My past experience leads me to believe that because everyone is updating to iOS6 is massive volumes, issues are arising in Apple's servers.  No big deal.  Bugs are getting worked out.  More temporary problems to come I'm sure.

  • mike6432 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:55 PM (in response to j020)

    Yes, same hereas above user. I had to "forget this network" on my 4S. The iPad had no issues. I also have a Linksys WRT54G Firmware v.1.02.8 (in case this may help).

     

    It seems to work for me now.

  • succeed Level 1 Level 1 (25 points)
    Currently Being Moderated
    Sep 19, 2012 4:57 PM (in response to j020)

    i had issue for about 5 minutes then it went away.

     

    here's how i fixed it:

     

    * Tap the blue chevron in the wifi list and choose forget this network

    * rejoin the network manually

  • peasnrice Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:58 PM (in response to j020)

    I fixed mine by disabling my 3G and cellular network connection.

     

    There seems to be a flood of ways to fix this now. Maybe it was on Apple's end and they fixed it.

  • mgr2003 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:58 PM (in response to j020)

    On my IPad I reset the network settings. Then when I turned WiFi on and selected my network it asked for the password and now works fine.

  • nvphotos Calculating status...
    Currently Being Moderated
    Sep 19, 2012 4:59 PM (in response to j020)

    I had the same issue, this is how I fixed it on my 4s... hope it helps someone else as I was getting angry too.

     

    selected my network,

    forgot it,

    hard rebooted,

    selected my network,

    input password,

    turned auto join on,

    renewed lease,

    did not back out waited for the ip data to populate.

    hit the home button once I saw the bars go full and its been good since.

  • mjoerg Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:04 PM (in response to j020)

    Not sure if this has been said, but for my home network, which is a password encrypted, I changed the HTTP Proxy from "Off" to "Auto" and I was able to use the wifi no problem. (I was also originally being directed to the apple.com failed to login page)

     

    Hope this helps!

  • alexiabh Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:05 PM (in response to j020)

    JUST FIXED MINE! go to Settings> Wi-Fi> (your network) > click the blue circle arrow > Scroll down to the bottom and set: HTTP Proxy to Auto

  • JohnOng01 Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:08 PM (in response to j020)

    Turn off 3G and data.  Connect to your wifi network.  After connecting, turn data back on. This seems to have worked for me.

  • StuartClark Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:08 PM (in response to j020)

    I found waiting all wifi networks to be found then selecting the one you want works.  No other changes (proxy etc) needed.  Tested several times with several people.

  • Danvs Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:09 PM (in response to j020)

    I went to settings>wifi then I chose my network, and clicked the little blue arrow to the left. Then I clicked the "renew lease" button. This seemed to work on my iPad 2.

  • Serpico Calculating status...
    Currently Being Moderated
    Sep 19, 2012 5:11 PM (in response to StuartClark)

    After reading the posts here I thought I would try some suggestions. Want to turn my phone on and it had already connected to my wifi network. Weird.

1 2 3 4 ... 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.