1 2 3 4 Previous Next 50 Replies Latest reply: May 5, 2014 5:07 AM by Shareef Yousef Go to original post
  • 15. Re: iCloud "tabs" not working
    GODDEM Level 1 Level 1 (0 points)

    I was having the same problem but I noticed that you have to make sure private browsing is off on all of your devices for it to work.  When its off on all devices then it will still take a lil while for it to come through. When it works it's pretty cool. I have a mac pro and an iphone4s so I wondered if the screen would be tiny but I forgot about the option for a desktop version on the webpages.

  • 16. Re: iCloud "tabs" not working
    GODDEM Level 1 Level 1 (0 points)

    turn off private browsing on all devices and keep trying it should work

  • 17. Re: iCloud "tabs" not working
    Kkrriissee Level 1 Level 1 (5 points)

    I updated to iOS 6 last night and when I started up Safari just now (in Mountain Lion), voilà, there were all my iPhone tabs under the iCloud icon.

     

    Works like a charm.

     

    As already mentioned ITT, maybe you forgot to check Safari in the iCloud settings?

  • 18. Re: iCloud "tabs" not working
    Yuck6 Level 1 Level 1 (0 points)

    Turn off private browsing

  • 19. Re: iCloud "tabs" not working
    Jay Lindell Level 1 Level 1 (25 points)

    The voices of the wise and well-read; man, how did I miss all those comments?!

     

    Thanks all. I will now hide my self in shame. And gaze at my synced my tabs.

  • 20. Re: iCloud "tabs" not working
    robarooo Level 1 Level 1 (0 points)

    same problem as Jay here. my iphone 5 shows the tabs from my MBP but my MBP does not show the tabs from my iphone 5. it's only working one way (mbp to iphone). :\

     

    i'm pretty sure private browsing is turned off. how do i turn it off anyway. everyone says turn off private browsing but then don't explain how to turn off private browsing. if that means that i shouldn't have a private browsing session up in safari then yes i have "turned off" private browsing.

     

    Update: ok, now i look on my iphone Settings > Safari and see that there is a on/off switch for private browsing. it looks like it's either defaulting to "ON" or i set it to on long time ago and forgot. either way, this is how you turn off private browsing on the iphone.... Settings > Safari > Private Browsing

  • 21. Re: iCloud "tabs" not working
    usmcsister Level 1 Level 1 (0 points)

    I was having the same issue.  Make sure you have private browsing turned off in Safari on your iphone, ipad.  I then, on my iPhone, went into settings, icloud, enabled safari and it worked.

  • 22. Re: iCloud "tabs" not working
    Capuano_G Level 1 Level 1 (0 points)

    Hi,

    I have just solved the issue and now icloud is working fine on Safari (Imac). In general it's important not surfing on the internet in private session way (in each apple device).  I just disabled this feature and now icloud tab displays the tabs opened on other mobile devices.

    Bye.

  • 23. Re: iCloud "tabs" not working
    AppleIsMyHobby Level 1 Level 1 (80 points)

    This was the problem for me. IOS 6, iPone 4S. I had "Private Browsing" turned on. Once turned off, worked imediately.

  • 24. Re: iCloud "tabs" not working
    DTS88888 Level 1 Level 1 (0 points)

    Hi

     

    I have followed all the recommendations in this chat (i.e.turn off "private browing" in settings, then go to iCloud Tabs in Safari) but all the websites I have open on my iPad still don't appear on my iPhone. Sites open on my iPhone do however appear on my iPad (i.e. works one way, but not the other).

     

    Any suggestions?

     

    Thanks

    D

  • 25. Re: iCloud "tabs" not working
    Yellowelephant Level 1 Level 1 (0 points)

    Everyone saying to turn off "Private Browsing" are correct, but there is more one has to do.

     

    Firstly, (if using Imac) turn on Wifi. I had mine off as I was hooked directly to my Time capsule. Once I turned it on the Tabs I had in my Iphone showed up immediately on the Imac.

     

    Secondly, on the IPhone you have to look for the ICloud tabs in your bookmarks. This is where your tabs from your other ISO devices show up. So, if you have an Iphone ,then while in Safari, click on the little book at the bottom. It will open your bookmarks. Make sure you are in the root by clicking back until you can't click back anymore. You should then see Your ICloud Tab directory along with all others. Click on the ICloud directory ("ICloud Tabs") and you will see what tabs are open on your other device.

     

    I have an IPad also so when I check on my IPad both the tabs open on my IPhone and the tabs open on my Iphone show up in all devices.

     

    I am running the ISO 6.01

  • 26. Re: iCloud "tabs" not working
    NeilB Level 1 Level 1 (60 points)

    I'm having the same issue (of not having my iPhone Safari tabs syncing to my MBP or vice-versa.) I have tried everything in the KB article (http://support.apple.com/kb/HT5372) including making sure Private Browsing was off, but nothing fixes the issue.

     

    I still have no Safari tabs syncing from my iPhone 4S (iOS 6.0) to my MBP (OS X 10.8.2). All I get it the iCloud button on my Safari toolbar with the default "iCloud automatically shows all the open tabs on other devices" message. I know it has worked previously because I have used it. I'm not sure when it stopped working though.

     

    All of my other iCloud syncing works fine... Calendars, Notes, etc. so I'm quite stumped by this one. I'm very hoping someone can suggest a fix.

     

    Thanks!

  • 27. Re: iCloud "tabs" not working
    DamienGZ Level 1 Level 1 (15 points)

    If your having any issues getting iCloud tabs working, check out this simple tutorial: http://appducate.com/2012/12/syncing-open-tabs-in-icloud/

  • 28. Re: iCloud "tabs" not working
    epsilon1 Level 1 Level 1 (0 points)

    I've had this problem and spent hours with different Apple support groups but they couldn't figure out. I finally realized today that it was the Safari Private Browsing setting on the iOS devices.  Just make sure it it set to off.

  • 29. Re: iCloud "tabs" not working
    NeilB Level 1 Level 1 (60 points)

    FWIW, turning/leaving off the Safari Private Browsing option is not the only solution. Something else must be messing with the works because I have never turned that option On and my tabs aren't working (see my message a few posts above.)

     

    I have still yet to figure out a solution.