Skip navigation

how to merge phone number with imessage on 10.8.2

175510 Views 71 Replies Latest reply: Jan 3, 2014 12:01 PM by Ralph Johns (UK) RSS
1 2 3 ... 5 Previous Next
vikgrover87 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 19, 2012 12:40 PM

i updated to 10.8.2 and i had already been using imessage on 10.8.1 and before. i went to imessage and there is no option or alert or anything to add my phone number to it. i use the same apple id on my iphone and receive imessages at both my apple id email address and phone number. i have tried signing out, deleting all my messages, ive tried signing out restarting my macbook pro and signing back in, still nothing. any way to manually set it up or refresh the account?

 

 

update: i guess everyone says i need to update my iphone to ios6 first. i'm just going to wait for my iphone5 on friday to set this up as im not yet going to update to ios6 on my 4S

 

Message was edited by: vikgrover87

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Sep 19, 2012 12:51 PM (in response to vikgrover87)

    HI,

     

    You are correct.

     

    iOS 6 and OS X 10.8.2 gets the Phone and the Mac to then ask and confirm if you want to use the Phone Number on the Mac.

     

     


    8:51 PM      Wednesday; September 19, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.1)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Twinny_Twinn Level 1 Level 1 (0 points)

    I was doing the same thing also i will just wait until i get Iphone 5

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)

    Hi,

     

    You did not need to give me Points but Thank you very much.

     

     

     

     


    10:03 PM      Wednesday; September 19, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.1)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • lin1383 Level 1 Level 1 (0 points)

    I updated my phone to ios 6 & mountain lion 10.8.2 and I still don't  know how to merge my phone # to my imessage on mac.. I'm tried restarting and going to imessage preferences and I can't find where to add my phone#.

     

    Can anyone help me set this up please?

  • Darren Raymond Level 1 Level 1 (5 points)

    Count me in on this problem too. I've even tried using the "e-mail" feature to add the phone. It recognizes it as a phone number and formats it properly, but still doesn't actually work to add my phone to FaceTime or Messages.

  • Caleb Peters Level 1 Level 1 (0 points)

    So I was having an issue with it as well. What I did was:

    1) Upgrade my iPhone 4 to iOS 6

    2) Upgrade Macbook Air to 10.8.2

    3) Open Messages and follow the prompts, then hit cmd+, to access preferences

    4) Under the iMessages account I clicked "Add email"

    5) Entered my phone number as the "email" like this xxx-xxx-xxxx

    6) waiting a few minutes and checked on my phone for the notification from iMessage that my MBA had added my phone number as a new iMessage account.

     

    7) received a test text from my wife that showed up on all my devices. (iPad[3], iPhone4 and MBA)

  • Darren Raymond Level 1 Level 1 (5 points)

    Caleb, interesting that that worked for you. I tried doing the same thing by manually entering the phone number, and it says it's sent a message, but I don't actually receive the message. I even deleted my iCloud account from the Mac and recreated it, to no avail.

  • Caleb Peters Level 1 Level 1 (0 points)

    that is weird, it just worked for me after a few minutes. You have iOS 6 on your phone right? The order seems to be set everything up on the iPhone first, then move to iPad and OSX machines

  • Darren Raymond Level 1 Level 1 (5 points)

    Ah okay -- for me the key seems to have been to disable and then re-enable Messages (and FaceTime) on my iPhone. That seems to have knocked something loose and now the iPad and iMac are both set up to receive calls and messages to the phone number.

  • lin1383 Level 1 Level 1 (0 points)

    This worked for me Darren Thanks!

  • TechAddict Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 12:00 AM (in response to lin1383)

    Well, try as I might, and despite the publicity and hype around this and 'It just works' for me it just doesn't.  I updated the phone and ipad to IOS 6, MacBook to 10.8.2 and no matter what I do, how many log ins and outs the ipad and the Macbook ONLY give me the option to use one of two email addresses.  No phone number option is anywhere to be seen.  I did rather expect that I would just actvate imessage on the iphone and then do so on the ipad and macbook, merely having to select the number as the methof of contact, or even having it there as the default.  Too much to ask I suppose!! I find I spend far more time trying to get Apple innovation to work than I ever did with Windows to be honest!  I also tried entering the phone number many times and go many 'verification sent' only to receive squat.

     

    Sick and tired of trying to fathom this now so I gues I'll just leave it off rather than find myself back in the days of imessage confusion where some would go to a phone, some to an email, messages only being visible on certain devices depending on where they were sent - all the things that made imessage a complete PITA and far more trouble than it was worth.

     

    I hoped that maybe this would fix those problems.  Maybe it will, when I can invest the time in digging around the internet trying to get it to 'just work'!

  • TechAddict Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 12:27 AM (in response to TechAddict)

    Futher to above, my iMessage Prefs on ML show TWO email accounts that 'I can be reached at'.  My default xxx@gmail.com and xxx@me.com.  Now, when I select the me.com address and deselect the gmail one, I get the message sent blue text background but zero on my phone, not sure if this is related, or whether icloud is down YET AGAIN.  I'm really starting to think it's best to stick with Gmail for a few months longer until Apple gets this working properly.

  • TechAddict Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 1:21 AM (in response to TechAddict)

    Finally got this to work, coincidence or not i'm not sure, maybe the system was just catching up.  On the iPhone I ONLY had the telephone number enabled.  I then added the Apple ID and all the test messages arrived, as did the mobile number verify message.  I then went and turned the Apple ID email off as a 'receive at' source.  After that the mobile number was verified on the Macbook and was available to add as an iPad 'email address'.

  • neoxp Level 1 Level 1 (80 points)

    This worked for me as well. Thanks!

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.