Skip navigation

VirtualBox stopped working with the update to 10.8.2

38660 Views 77 Replies Latest reply: Sep 21, 2012 1:48 PM by G4LCH RSS
  • ianadavies Calculating status...
    Currently Being Moderated
    Sep 20, 2012 6:06 AM (in response to qwertme)

    Virtualbox allows export to ovf and .ova ?? i think  but Parallels does not seem to accept those either. Looks like if you have a VDI image you need to go to vmdk first which is a pain.

     

    Found this

     

    http://www.dedoimedo.com/computers/virtualbox-convert.html

     

    will try it tonight when I get home, If someone can confirm if this works in the meantime it would be much apprevciated.

  • sducore Calculating status...

    I just exported a VirtualBox VM File -> Appliance Export into .ova (no other converting options selected). I managed it to get it imported in VMware Fusion where i have got a demo license. It complained that the VM does not fulfill the requirements (i just ignored it) and it worked without any problems. On first reboot it complained about a missing ide(0) device (prob. CD-ROM) which had no negative effect.

     

    Hopt it helps for you as well

     

    Regards,

    Sacha

  • ianadavies Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 6:30 AM (in response to sducore)

    I will get a trial of Fusion and try that tonight.

     

    Thanks for letting me know :-)

  • Pedro Monteiro Calculating status...
    Currently Being Moderated
    Sep 20, 2012 6:31 AM (in response to qwertme)

    I have a MBP retina dysplay and I payed a PREMIUM value for this computer.

    I do expect to have a PREMIUM service in this computer from Apple.

     

    Aparently Apple is too focused on making shiny stuff and they forget the users that need the computer for real work!

    There are programs that were programed for windows and a lot of people need to use them.

     

    Also VirtualBox is heavilly ussed in academia and people cannot work. Academia is still a big market for Apple.

    Unless they unistall MacOS and start to use Linux and install VB.

  • ianadavies Level 1 Level 1 (0 points)

    I also have new Mac Pro Retina it is frustrating, I doubt Apple are the problem here TBH. If VMWare Fusion and Parallels work ok then the problem is probably with Oracle and Virtual Box (and thats free!) so don't think we can really complain. (They use the CPU in virtualisation modes as well)

     

    Just go to another VM with a free trial until it is fixed seems to be our only option at the moment.

  • zx5000 Calculating status...
    Currently Being Moderated
    Sep 20, 2012 6:45 AM (in response to qwertme)

    I thought that the beauty of the Mac was that everthing worked!

     

    I am new to the apple world and it sure smells a lot like "Redmond" around here with forced updates that break stuff people use. Also they are pushing people into the direction of payware since Parallels and Fusion are not free. If I can I will disable automatic updates since I too use VirtualBox for development.

     

    I guess I won't be retiring my circa 2005 HP tablet with Ubuntu any time soon since my 2012 MBPr suddenly became little more than expensive eye-candy.

  • SQTwan Calculating status...

    Updated my Retina to 10.8.2 and did the Firmware update. After this Parallels (Build 7.0.15107) Freezes.

    So not only VM is suffering.

    Any Idea the how to reload the previous firmware?

  • Pedro Monteiro Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 7:36 AM (in response to qwertme)

    I am just getting tired of loosing freedom in this platform, they constantly change stuff.

    Darwing platform is having less and less support. They removed X11 from the installation package and the integration with XQuartz could be better. Not because of XQuartz, but apple is not paying any attention to free softeware development.

    If they want to have a closed operating system it is their decision, but it will put alot of people out.

    They could use a part of their billions to help the Darwin platform. Most of the best scinece and inovation is done using free software, but apple apparently just thinks about the programers that make software to sell then in the App Store.

     

     

    My frustation is not just about VB, but rather about apples policy on free software support.

  • millix Calculating status...
    Currently Being Moderated
    Sep 20, 2012 9:14 AM (in response to qwertme)

    I can confirm that Parallels does not work 100% either.  I've opened a support ticket.  The VM will run, but anytime your VM does any graphics switching (resolution, GPU to use, etc) you will get a hang.

  • millix Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 9:15 AM (in response to millix)

    Has anyone tried downgrading the EFI firmware?  Anybody know where to get the original EFI firmware for the Macbook Retina?

  • CrazyPandaUk Calculating status...
    Currently Being Moderated
    Sep 20, 2012 9:20 AM (in response to qwertme)

    This is not an Apple issue and is not an issue with the EFI firmware.

     

    The problem lyes with Oracle, they have not updated their software to be compatible with 10.8.2 during the beta period.

     

    The issue only seems to be effecting 2012 model machines with Ivy Bridge processors.

     

    I know this is very frustraiting, but if you rely on your mac for work/business purposes why don't you have Time Machine backups of your machines before a software update. As with any update, there could be possible problems on certain systems (As with all software, not just the OS).

     

    I can confirm that you can restore your mac from a Time Machine backup back to 10.8.1 with the new EFI firmware settings and VirtualBox will continue to work as normal.

  • garden-of-simple Calculating status...
  • JanvdH Calculating status...
    Currently Being Moderated
    Sep 20, 2012 11:55 AM (in response to qwertme)

    Had the same problem and managed to get at least one virtual machine operational again. I did a complete restore operation total time approx 5hrs. Am a bit afraid to try the other machines now the one is working at least.

  • G4LCH Calculating status...
    Currently Being Moderated
    Sep 20, 2012 12:03 PM (in response to JanvdH)

    I did the same I always keep my data on a separate partition so I only have to restore the OS, back down to 10.8.1 and all ok now.

    Mark

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.