Skip navigation

Photo stream imported pictures missing after importing library

422 Views 4 Replies Latest reply: Sep 30, 2012 9:28 AM by léonie RSS
HardyHH Calculating status...
Currently Being Moderated
Sep 20, 2012 8:39 AM

Hi there,

 

I'm rather new to Aperture so maybe there's a simple solution I just don't see yet.

 

I created a new empty library and then wanted to import all the pictures from an existing library into this new one.

 

It seemed to work at first sight, but when I had a closer look into my projects that have been imported into the new library I found that may pictures were missing.

 

It's pretty obvious that all the pictures I had imported manually into the old library had made it to the new one, whereas all the pictures that had been imported automatically from photostream were missing in the new library.

 

Does anybody have an idea why all the photos originating from photo stream are not being imported into the new library?

 

Thanks in advance to everybody!

 

Hardy

Aperture 3, OS X Mountain Lion (10.8.2)
  • léonie Level 8 Level 8 (46,550 points)

    Hardy,

    Photo stream is still new for most of us, and the Terms of Use forbid us to speculate.

     

    One thing is clear. Photo Stream can be tied only to one  Library/Aperture or iPhoto per user per mac.

    So the Photo Stream  itself will not be imported when you import a library into the other.

     

    But the auto imported projects - in projects named "Aug 2012 Photo Stream" should make the transit - but I see the same behaviour as you.

     

    None of the images imported from the Photo stream are imported, when merging libraries.

     

    I don't have time to test right now - no Aperture available. But even trying to disguise the fact, that the images have been imported from the Photostream did not help - renaming the project, deleting the keywords. I am as puzzled as you.

     

    Regards

    Léonie

     

    You may want to use the feedback link in the Aperture menu to send a bug report to apple.

  • léonie Level 8 Level 8 (46,550 points)

    Hardy,

    I tried again with three different libraries to import a library. Neiter "Merge" nor "Add" imports images that have been autoimported to the Photo Stream.

     

    That sure looks buggy to me - now I have to check all images I imported from my iPad to small libraries while travelling and to see, if they made it to my main Aperture library

     

    Regards

    Léonie

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.