3 Replies Latest reply: Sep 20, 2012 3:42 PM by John Galt
BruceinNYC Level 1 Level 1 (0 points)

I have an iMac that has not been used in 3 years and had OS X 10.5.8 on it. I ran software update and am told the software is up to date. I would like to upgrade to Mountain Lion but the Apple support seems to say I need to have 10.7 installed already to do that. How do I get past the 10.5 that I have now?


iMac (20-inch Early 2009), Mac OS X (10.5.8)