Skip navigation

Anybody else gone to ios 6 and lost sound?!

14022 Views 52 Replies Latest reply: Dec 18, 2012 8:07 PM by Applentice RSS
  • Charger1224 Calculating status...
    Currently Being Moderated
    Sep 20, 2012 4:16 PM (in response to ACW1989)

    I have the same issue, no sound for anything and no volume bar.  The ringer works an my alarm goes off when it's suppose to, but my apps have no sound, and if I just want to change the ringer volume with the volume buttons, it works when I use them, I just can't see how loud or quiet I set it to unless I go into sound settings.  There is no sound on like you tube videos and there is no volume bar to even try an adjust it.  I tried resetting by holding down the power button and home button at same time, that didn't fix the problem, I also tried using the whole clock/alarm deal, and that didn't work.  Some people said after they posted their problem here, it fixed.  Hopefully it works for me, otherwise, if anyone has any other suggestions, let me know.

  • ruggednb Calculating status...
    Currently Being Moderated
    Sep 20, 2012 4:35 PM (in response to Charger1224)

    I think a bunch of us are having or had the problem...

    The only thing additional I did was connect it to my PC, started ITunes, and then disconnected.

    Didn't fix it, but about 15 mins later I got an e-mail and the notify sound went off....

    No problems for then on....Ghosts, Gremlins, don't know.... but its working now..

  • MK Faiz Calculating status...
    Currently Being Moderated
    Sep 21, 2012 8:58 AM (in response to ruggednb)

    Back again problem solved than today 2 times the sound gone n bk n now since 2 hrs nothin yet. Any idea how to solve it again. I did everything

  • Capper13 Calculating status...
    Currently Being Moderated
    Sep 22, 2012 4:45 AM (in response to ACW1989)

    I tried sunny a84 's solution... Nothing happened! My ear phone sound is still low!!! Anyone else with low volume on the ear speaker found a solution??

  • noahnuts Calculating status...
    Currently Being Moderated
    Sep 22, 2012 10:04 PM (in response to ACW1989)

    Ugg same problem! Just kill me now! Hard reset works for a random period of time then back to the same NO SOUND! Why did I do this upgrade? I feel like running over my phone with a truck! Problem solved!

  • bustersdad Calculating status...
    Currently Being Moderated
    Sep 23, 2012 9:14 AM (in response to ACW1989)

    Uploaded IOS 6 on Wednesday, September 19. Everything was fine until today, September 23. No alert sounds work at all. No music either. Reseting the phone doesn't work. Support suggested a restore. I will probably download the old software until Apple decides to do some fixes. Although it seems they can somehow make changes on their own since it was working yesterday.

  • majuska Calculating status...
    Currently Being Moderated
    Sep 23, 2012 10:23 AM (in response to ACW1989)

    Hey guys.. i had the same problem.. after update to IOS6, my iPhone 4S had no sound from speaker - only with headphones. I did restore and many more.. This problem was solved after i made a phone call with headphones.. (this was cca 10mins long) .. after that.. miracle.. I am able to use my volume buttons and i can hear sound without headphones..

  • bustersdad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 4:36 AM (in response to ACW1989)

    My phone mysteriously started working again last night around 10:00 pm. All sounds are back to normal again. Hmmmm.

  • bustersdad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 7:38 AM (in response to ACW1989)

    Nevermind, stopped giving notification sounds and ringer volume not working again.

  • noahnuts Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 10:32 AM (in response to ACW1989)

    Update

     

    Restore gave me my sounds back, however now no ringtones are working. Only one that rings is the default, doesn't matter which one I choose. Grrrr!

  • AppletonAJ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 1:39 PM (in response to noahnuts)

    I fixed this on my Ipad by trying this:

     

    http://www.youtube.com/watch?v=RYOBT1LPIJA

  • noahnuts Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 7:27 PM (in response to ACW1989)

    For heavens sake!!! Now tonight back to no sound!! Upgrade available in Oct I'm going with the Samsung I've had enough!! I had to live with the antenna gate issue on the 4 now no sound on my 4s enough is enough already!

  • curious22 Calculating status...
    Currently Being Moderated
    Sep 27, 2012 6:01 AM (in response to ACW1989)

    I had the same problem. Sounds all worked fine until I updated to iOS 6. Ringer, texts, notifications, alerts, reminders etc all were silent or really low volume. I tried restarting the phone and that worked for a short while.

     

    I noticed that the volume slider in my music app was all the way down. So I slid it to maximum and had a friend text me to test it. Now all my sounds work again.

     

    Previously music volume while in the app didn't effect the sound levels of the ringer, texts, notifications, alerts, reminders etc... but for some reason now after iOS 6 the music volume slider in the app changes every other volume setting. Seems silly to me.

     

    I hope this works for everyone else.

  • bustersdad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 6:32 AM (in response to ACW1989)

    I finally went to my local Apple store and they replaced my 4s that I bought last year. No charge. Had a bit of corrosion on my dock connector. This somehow effects the ringer volume. My sounds kept going on an off. The ringer was fine throughout this little ordeal.

  • mahatma tom Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 6:06 AM (in response to ACW1989)

    Same here, upgraded just as it came out, worked fine till the 27th, then all of a sudden I noticed the volume controls didn't do anything anymore, and no volume bar was coming out whatsoever.

     

    I tried all the solutions proposed here. Hard reset, settings reset, I even initialized it twice, nothing. I must say that fiddling around with the connector and some cleaning air gave some random success. I will try the qtip and alcohol fix, but anyway I am scheduled tomorrow afternoon for the genius bar. I only fear that Apple will oblige the "when in Rome, do as the Romans do" policy, and will think twice before replacing it on the spot.

     

    It's strange (as usual), because my dad bought his together with mine (his is white, mine black), and he had no issue at all.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.