Skip navigation

Xserve shows under Shared, but cannot be accessed.

969 Views 5 Replies Latest reply: Sep 24, 2012 5:31 PM by Nitruc RSS
Nitruc Calculating status...
Currently Being Moderated
Sep 21, 2012 11:27 AM

We've had Xserve setup for a while now and all the sudden it stopped working on our Windows 7 PCs and now on the Macs. The strange thing is that we can still see the Xserve folder under Shared, it just says "Connection Failed" and when I try to conenct to "afp://Xserve._afpovertcp._tcp.local" which previously worked, it gives the error 'There was a problem connecting to the server "Xserve". Check the server name or IP address, and then try again.' But when I go to the Xserve it shows that File Sharing is turned On, all the folders are listed under Shared Folders and all Users are still there. It says other users can access shared folders at afp://internal.xxx.com/ or "Xserve", but neither of those work either when trying to connect on another machine. What's going on here?

Xserve, Mac OS X (10.7.4)
  • Antonio Rocco Level 6 Level 6 (10,095 points)
    Currently Being Moderated
    Sep 24, 2012 9:31 AM (in response to Nitruc)

    Hi

     

    The XServe is not OS X Server itself. It's simply hardware built by Apple to be perform a dedicated server role. You can install the client OS if you want to and use it as a workstation if you wish.

     

    From what you're describing it does not sound like you've OS X Server installed? Firstly File Sharing is not "turned on" in the Sharing Preferences Pane and Shared Folders do not appear under the Shared Folders Section. These settings are available in the Client OS and not the Server OS.

     

    Depending which version of the Server you have File Sharing is configured using Server Admin (10.6 and older) or the Server App (10.7 and newer).

     

    It would be helpful if you posted what OS is actually installed. Click on the Apple Icon in the top left hand corner and select About this Mac. It will either report Mac OS X (with a version number) or Mac OS X Server (with a version number).

     

    Finally have you tried simply rebooting it?

     

    HTH?

     

    Tony

  • Antonio Rocco Level 6 Level 6 (10,095 points)
    Currently Being Moderated
    Sep 24, 2012 3:27 PM (in response to Nitruc)

    Hi

     

    Based on the information you've provided it appears you've a misconfigured server on your hands.

     

    The computer name does not match the first part of the its hostname. You've configured both NICs (why?) and the LOM Ports are using the same address range and subnets as the main NICs.

     

    Unless there's other information forthcoming it's not surprising things have stopped working suddenty.

     

    How are you trying to connect to the Server?

     

    HTH?

     

    Tony

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.