Skip navigation

iPhone 5 flash and shutter out-of-sync

17042 Views 69 Replies Latest reply: Mar 9, 2014 6:19 AM by miket41 RSS
1 2 3 ... 5 Previous Next
greymatt Calculating status...
Currently Being Moderated
Sep 21, 2012 2:19 PM

I have recieved my new iPhone 5 today and have a problem with the camera. When taking photos in dark places, whether on Auto or On the flash will fire but the shutter lags and only opens when the flash turns off. All photos are subsequently dark.

 

Any others experiencing this or have a fix?

iPhone 5, iOS 6
  • diesel vdub Level 7 Level 7 (20,665 points)
    Currently Being Moderated
    Sep 21, 2012 2:42 PM (in response to greymatt)

    Basic troubleshooting from the User's Guide is reset, restart, restore (first from backup then as new).  Try each of these in order until the issue is resolved.

  • bwcw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2012 6:33 PM (in response to greymatt)

    I too had the same problem and resetting the phone helped a lot.  However the flash pictures are very grainy.  Any suggestions on ho to solve this problem?

  • Yonatoren Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2012 10:38 PM (in response to greymatt)

    Yes, it was ok for me too, but it comes back...

  • wasted.d Calculating status...
    Currently Being Moderated
    Sep 25, 2012 11:59 AM (in response to Yonatoren)

    i have the same issue and again resetting resolves it for a short time but it always comes back.

    This seriously needs looking in to.

     

    Out of curiosity, how many people you who have this issue set your phone5 up as new? 

    I restored mine from a 4s backup and i am wondering if this has caused the issue.

  • Steverd Calculating status...
    Currently Being Moderated
    Sep 26, 2012 12:44 PM (in response to greymatt)

    Mine is still out of sync.

    Reset & Reboot didn't fix it.

    Restore doesn't fix it.

    Reset All Settings didn't fix it!

    Off/home reset did fix it

     

    What now?

    What should I do?

    ALL flash photos are horrible.

     

    Steve

  • Steverd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 12:46 PM (in response to greymatt)

    Is it a hardware or software problem?

    A software problem that Apple can fix in an update???

     

    What now?

    Steve

  • Steverd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 1:12 PM (in response to greymatt)

    WAIT FIXED!!!?!?!

     

    I did more research and found this from a 4S thread.

    "removed my plastic cover on the back, it covers the flash"

     

    Photos are now MUCH better.

    What a SIMPLE solution!

     

    Steve

  • wasted.d Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 2:03 PM (in response to Steverd)

    erm,  removing a cover plastic or otherwise would have no affect on the sync timing of the flash/shutter.

    It may enable to camera lens to pic up images more clearly and even stop a glare effect from the flash but nothing more. Besides i dont have a cover on my iphone5 at all an still the issues remains.

     

    The issue mentioned here is a clitch that causes the camera shutter to lag behind the firing of the flash.

    When i got my iphone5 I restored my iphone4s backup from itunes and after reading other threads regarding various other issues it seems highly possible that restoring from an older handsets backup MAY be the cause of some of if not most of these issues.

    I have now fully restored my iphone5 to factory settings an set it up as a new phone.  Time will tell if the flash/shutter sync issue is gone or not.

  • Tmajor28 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 6:47 PM (in response to greymatt)

    Mine is doing this too and I have to reboot every time to resolve it. What'sinteresting is the flash actually makes the iPhone's light sensing adjust and darken the picture, then the flash goes off before the shutter snaps and the picture turns out darker than it would be had I not used the flash at all! You want to see really weird, take a flash pic of a cat. My cat's eyes seem to reflect the light a touch longer than everything else, so the pic ends up as a dark room with two floating eyeballs. I think it's the evil that stores the light a longerin her eyes btw, but that's another discussion lol.

     

    Thank god the light adjustment seems to be much better on my iPhone 5, so that should hold me over. The only time I would ever use the flash would be in a really dark room. This should def be fixable with a software update. Maybe it has to do with how much ram the phone gives the camera app, which is why at a fresh boot, with no apps hogging ram, it works properly. At least for me that is....

  • mzd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 2:41 PM (in response to greymatt)

    this is happening with my iPhone 5 as well. i first discovered it yesterday (first time i tried to use the flash) and read about the reboot fix. i rebooted and that did fix it....

    but it is out of sync again today.

    i really don't want to have to reset the phone on a daily basis!

    has anyone had a permanent fix yet??

  • jamesfromjohnstown Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 2:45 PM (in response to mzd)

    I did a factory reset on mine through iTunes today, I will see if that is a permanent fix. After that I am going to call apple. 

  • wasted.d Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 11:30 AM (in response to wasted.d)

    4 days since i dfu restored and set up my phone as a new device,  ive taken around 30 - 40 photos in various types of lighting with the flash set to Auto and On.  So far all have come out as they should,  no more dark pics and ive have not seen any shutter lag/delay at all.   Im touching some wood as i type this just incase lol  but it appears the full restore an setup new device has worked.

  • -bam- Calculating status...
    Currently Being Moderated
    Sep 30, 2012 5:04 AM (in response to greymatt)

    This isn't a fix but hopefully helps. I found that setting the flash to on instead of auto then close camera app and reopen it makes the flash sync work. If you set it back to auto it doesn't work again.

     

    Hopefully this helps because you won't need to reboot or reset all the time.

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.