Skip navigation

Iphone 5, No SIM message

11611 Views 21 Replies Latest reply: Dec 27, 2012 3:00 PM by Kaputz0 RSS
1 2 Previous Next
Trub Calculating status...
Currently Being Moderated
Sep 21, 2012 8:13 PM

New out of the box iPhone 5 16GB worked for an hour or so and ever since says No SIM installed. I've rebooted, Reset Network settings, ejected the tray and nothing works.

 

Anyone else having this issue?

  • cdw5510 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 21, 2012 8:16 PM (in response to Trub)

    What carrier?

     

    VZW or ATT.

  • Ace2000 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 21, 2012 9:16 PM (in response to Trub)

    I just got my iPhone 5 right out of the box and I'm having the same issue. It says "no sim card installed" "insert a valid sim with no pin lock to activate iphone" I can't even activate the phone. At least you had 1 hour of playtime. I was told by apple and AT&T to go to AT&T store for a replacement sim cArd

  • GM Enthusiast Calculating status...
    Currently Being Moderated
    Sep 21, 2012 9:38 PM (in response to Trub)

    Had the same problem with my VZW iPhone 5. I popped out the sim tray with a paper clip, made sure it was seated correctly and reinserted it. Problem was solved.

  • Snippy1 Calculating status...
    Currently Being Moderated
    Sep 22, 2012 6:17 AM (in response to Trub)

    Same problem as OP, recurring, although power cycling the phone brings back AT&T.

     

    A1429: AT&T 16 GB iPhone 5 (about 16 hours since UPS delivered it).

  • abigailfrombirmingham Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 6:45 AM (in response to Trub)

    Same issue on Verizon wireless.  Intermittently working now after taking card out three times.

  • Ace2000 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 22, 2012 7:23 AM (in response to Trub)

    Happy to report that my phone is now working. AT&T store changed the SIM card.

  • Greg007 Calculating status...
    Currently Being Moderated
    Sep 22, 2012 12:33 PM (in response to Trub)

    Had the same problem right out of the box on a preorder UPS delivery (AT&T). Spent nearly an hour on the telephone with both Apple Care and AT&T with no solution. Finally went to local AT&T retail store and after two visits hours apart they installed a new SIM card and it's been fine since. But it turned out to be a huge hassle and waist of time.

  • cityway Calculating status...
    Currently Being Moderated
    Sep 24, 2012 9:19 AM (in response to Trub)

    Hey, just got mine and had the same problem. I sanded down the sim card to the right specs and when I inserted the sim, it wasn't recognized. After trying it a few times and flicking the little drawer in to the slot, it worked. You may need to wiggle a bit with the sim and try a few different positions.

  • marthacbell Calculating status...
    Currently Being Moderated
    Sep 24, 2012 12:28 PM (in response to Trub)

    I got my new iphone 5 on Saturday; twice today I've gotten a No SIM message.  After restarting phone, it works----until it gives me the message again.  The AT&T salesperson told me to come back and exchange phones.  I am not happy----

  • remcentre Calculating status...
    Currently Being Moderated
    Sep 25, 2012 5:18 AM (in response to Trub)

    I get the NO SIM message but my phone works fine with the message (data, txts, phone calls, all working).  I can reset it and the error falls off (for awhile at least) but then comes back.  Phone continues to work.  Bought a 65GB Sprint phone @ Best Buy.  It sounds like everybody else's phone actually stops working when you get that "NO SIM" message.

  • AppleFanaticNYC Calculating status...
    Currently Being Moderated
    Sep 28, 2012 4:28 AM (in response to Trub)

    Mine is Verizon... Had to open the tray back and forth like 10 times before it started working... Not sure how long it will hold...

  • frostje Calculating status...
    Currently Being Moderated
    Sep 29, 2012 2:33 PM (in response to Trub)

    Like many of you I stepped through all the same troubleshooting steps along with Verizon support.  While waiting on the phone I trimmed the edge of the plastic mold - no result.

     

    The last thing I tried was an old trick used on the Nintendo cartridges - I broke out an eraser from a number 2 pencil and erased the residue from the mini sim card.  Now its working great and I've had no more issues.

     

    Step by Step:

     

    1. Use a paperclip to eject the mini sim card (firmly press paperclip end into small hole on the right side of the iphone 5).
    2. Remove the mini sim card
    3. Use number 2 pencil eraser and gentle erase the gold side of the sim card
    4. Reinsert the mini sim card
    5. Reboot the iPhone

     

    I hope this helps

  • MikeRoche85 Calculating status...
    Currently Being Moderated
    Oct 1, 2012 3:59 AM (in response to Trub)

    Mine is doing this too, the network is Orange/EE in the UK. I'm going to ask them for a new sim and see if that works.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.