Skip navigation

Mountain Lion no Wifi after wake from sleep

101335 Views 421 Replies Latest reply: Aug 18, 2013 8:29 AM by rgotty RSS
  • peterwillem Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 21, 2012 11:11 AM (in response to WildBill)

    I removed all the 3rd party icons from the menu bar. It did not help any. I still get freezes in Safari ,Mail, Sys. Pref. . Actually al programs that I start after the first freeze do not work or causes spinning beach balls.

    Only hard reboot will help.I had it working pretty well for 4 days and than after the 10.8.2 update  it got worse than it ever was before.

    Now I have stopped the sleeping mode setting completely( setting: never), and will see how that works.

     

     

     

    peterwillem

  • Andrew Harris1 Level 1 Level 1 (90 points)
    Currently Being Moderated
    Sep 21, 2012 12:54 PM (in response to peterwillem)

    Hmmm interesting. I had it happen again today to but I was able to get out of it by killing systemUIserver in activity window. I leave activity window running at all times just for times like this.

     

    I will look through console to see what is going on.

  • Jasper Boeke Calculating status...
    Currently Being Moderated
    Sep 21, 2012 2:18 PM (in response to Andrew Harris1)

    GUYS N GIRLS,

     

    I updated to 10.8.2

     

    All troubles are over

     

    I put back the Trnasmit and wifi icons in the menu bar and all is workng as it should.

    Hurray!

     

    Jasper

  • peterwillem Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 21, 2012 2:22 PM (in response to Jasper Boeke)

    Well not for me. After update to 10.8.2 problems are worse than ever.

     

    peterwillem

  • WildBill Level 3 Level 3 (530 points)
    Currently Being Moderated
    Sep 21, 2012 3:33 PM (in response to peterwillem)

    Sorry to hear this. Discouraging news.

  • gsspike Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2012 3:56 PM (in response to peterwillem)

    I'm with you, seems worse.

  • richlionheart Calculating status...
    Currently Being Moderated
    Sep 21, 2012 8:28 PM (in response to ilovecode)

    Pleased to report that after upgrading to 10.8.2 I can now leave Transmit open while shutting the lid for the night and it connects just fine when I wake it.  Haven't turned on Transmit Menu yet, but wasn't using it before.

     

    Sorry to hear some are still having issues, but the original issue reported in this thread seems to be solved for us Transmit users.

     

    Good luck to all!

  • Arlo Leach1 Level 1 Level 1 (35 points)
    Currently Being Moderated
    Sep 22, 2012 6:56 AM (in response to Alexanderre)

    Regarding "cheap routers," I have an Apple Airport Extreme base station circa 2007 and the no-network-upon-wakeup problem occurs for me.

     

    Regarding 10.8.2, it sounds like some of the people saying the problem is the same or worse might be referring to different problems (e.g., Safari running slowly or crashing). I haven't installed it yet myself since removing the wi-fi menubar item has been a good workaround.

  • yammyong Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 8:24 AM (in response to ilovecode)

    i'm experiencing the same problem.

     

    I'm using an early 2011 13" MBP, and wifi was working reconencting fine when my laptop shipped with Lion.

    After the Mountain Lion upgrade, 10.8 and 10.8.1 were working fine as well.

     

    but when i updated to 10.8.2, i started experiencing this problem. wifi simply does not auto-reconnect after waking from sleep. i've tried the solutions posted in various discussions including:

     

    ---system pref > network > deleting networks, deleting wifi profile, deleting location profile, and recreating all of them

     

    ---removing 3rd party menu bar items

     

    ---deleting entries in Keychain access and reinstating them

     

    nothing works.

     

    Apple OS engineers kindly resolve this bug quickly!

    turning off energy savers/turning off sleep/removing wifi status icons is simply not the way a laptop was meant to function.

  • WildBill Level 3 Level 3 (530 points)
    Currently Being Moderated
    Sep 22, 2012 8:46 AM (in response to yammyong)

    What strikes me is that there doesn't seem to be any consistency in these reports, e.g., some report the problem has gotten worse since upgrading to 10.8.2, while other claim they're no longer experiencing problems. And some have seen improvements after removing the wifi menu bar icon (as well as all 3rd party menu bar icons), while others have not? Everyone, however, seems to agree that this problem only surfaced after installing Mountain Lion.  

     

    In my own case, removing the wifi menu bar icon and increasing sleep to 3 hrs has made a big difference in how often I lose my connection, but I am also rebooting my AEBS more often, too, so things are still not right.

     

    For those with a little tech saavy, I'd suggest sending a bug report to Apple. I intend to do the same when I get the time.

  • Andrew Harris1 Level 1 Level 1 (90 points)
    Currently Being Moderated
    Sep 22, 2012 10:49 AM (in response to WildBill)

    I am now begining to think this is a problem with the interaction between 10.8 and some wi-fi routers. My computer never experiences the issue while I am at home only at work. At work we have 2 networks and it seems like I have the issue on only one of the networks. I am going to compare the routers to see what the difference is.

     

    The quick fix if you get the systemuiserver hang (taskbar not responding) is to kill the porcess using the activity window. The process will respawn and everything will work again.

     

    I noticed yesterday that my computer was generating a repeating error right before I had the hang...

     

    Sep 21 14:03:08 Andrews-Laptop.local StatusMenu[669]: receiveSleepNote: NSWorkspaceWillSleepNotification

    Sep 21 14:03:08 Andrews-Laptop.local StatusMenu[669]: receiveSleepNote: NSWorkspaceDidWakeNotification

    Sep 21 14:03:08 Andrews-Laptop kernel[0]: PM notification cancel (pid 110, WDDMService)

    Sep 21 14:03:08 Andrews-Laptop kernel[0]: IOPMrootDomain: idle revert

     

    I have to do more research but I believe that the StatusMenu is the task bar. Interesting.

     

    Antbody else have the same message in your console?

  • roxan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 3:40 PM (in response to Andrew Harris1)

    Apparentely, those forums are not getting much credibility from the Apple engineers: the 2d line on the AppleCare is etlling that this place is not taken seriously as it is perceived as a place where people only go to complain ...as I am somehow doing now.

     

    More seriously, to wrap up:

    - 1453 MTU size improved seriously the reliability

    - disabling the sleep limited the "systematic" freeze that was happening when moving in sleep mode

    - turning off WEP128 and moving to WPA2 Personallal ...forced me to throw away two fine devices that are WEP-only ...but only barely improved the performance ...not the (un)stability

    - deleting all reminiscent entries from the "trousseau d'accès" (yep, I am French speaking: the translation must be key store I suppose) helped "somehow"

     

     

    BUT in general I am still with a badnwidth that is on average 6 times slower than with Lion, and is extremely unstable.

     

    The only reliable way to reestablish the network connect is to systematially go to the "network settings / diagnostic", to type an admin password to confirm network change although I am just confirming the current settings!!  and then up you go everything move to green ...but it is so slow and last so short! ;(

     

    I am not willing to go for another router, for sure. I have put on hold my plan to go for an iphone5 and I am considering again to buy ...a PC!

  • canardxpan Calculating status...
    Currently Being Moderated
    Sep 22, 2012 9:09 PM (in response to Jasper Boeke)

    No Wifi problem anymore since updating with ML 8.0.2      Hurrah !!

    The Wifi does wake up after inactivity. Waking up the computer and few seconds later (4 secs approx.) the wifi is connected and everything works properly.

     

    Few days ago, I've had to make wifi inactive prior to leaving. Awakening the computer, I've had to make it active again. Manually, it works but kind of a pain.... Seems that it is all gone now !!

     

    Here is my conf.

     

    Macbook 15 late 2010/

    Intel Core i7/2,66 Ghz/1 processor/OS ML 8.0.2/8Go/500Go 7200rpm/

    Opening session with :

    Acces helper/

    system events/

    adoberessourcessynchronization/

    mail/

    airfoil speakers/

    transmit menu/

    dropbox/

    calendar/

    laciebackupd

     

    Airport Extreme base station 7.6.1

    WPA/WPA2 Personnel

    No physical ethernet, always airport wifi.

    Screensaver : harddisk to sleep 1hr. /screen to sleep 15min.

     

    Screen icons : All open :

    Time machine 1.2 : open wih icon

    Dropbox V1.4.12 : Open with icon;

    Airplay 4.7.2 : open with icon;

    Groml 2.0 open with icon;

    Transmit 4.2 open with icon;

     

    What else could be relevant ?

    Another test. Now its midnight. Go to sleep. We'll see tomorrow morning if it is still relevant and gone as a problem.

    Good night

    MacBook Pro, OS X Mountain Lion (10.8.1)
  • canardxpan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 7:52 AM (in response to canardxpan)

    Good morning !

     

    I'm comfirming that it worked out for me with these setting above as mentioned.

     

    Works properley and as expected.

     

    Best of luck to whom it didn't work.

    Regards_ Louis

  • Cabel Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 9:16 AM (in response to ilovecode)

    Regarding the issue with the whole system hanging w/ spinning cursor when waking from sleep:

     

    This issue is fixed in Mac OS X 10.8.2.

     

    if you're reading this thread and having that issue, please update to Mac OS X 10.8.2.

     

    Best,

    Cabel

1 ... 17 18 19 20 21 ... 29 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (23)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.