0 Replies Latest reply: Sep 22, 2012 10:33 PM by James P. Roberts
James P. Roberts Level 1 Level 1 (0 points)

I noticed there was an update for OS10.8.2 so I ran it. The computer needed a restart so I did it but aftwerwards it gave me an error message saying update failed. I restarted and it loaded the OX but the update didnt load and the iMac no longer shows an update needed. Current version is OS10.8.1 and now my iCal wont load and keeps giving me an error message telling me to reinstall with compatiable OSX. OK, now what?


iMac, Mac OS X (10.7.4)