Skip navigation

Auto-lock doesn't work after updating iOS 6.

9965 Views 26 Replies Latest reply: Oct 9, 2012 12:05 AM by HighC627 RSS
1 2 Previous Next
nhtrung6793 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 22, 2012 7:54 AM

I'm using iphone 4s. After updating iOS 6, the auto-lock function doesn't work anymore. I left it for 10 minutes and when i came back, the screen was still on although the auto-lock time is 2 minutes. I tested many times, tried to reboot but it didnt help. But the screen auto-lock is still working. Does anyone have problem like me and know how to fix it ?

iPhone 4S, iOS 6
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.