Skip navigation

iPhone 4S signal loss after upgrade to iOS6

3788 Views 15 Replies Latest reply: Jan 26, 2013 5:43 AM by Jader Ivan RSS
1 2 Previous Next
Tony Villanueva Calculating status...
Currently Being Moderated
Sep 23, 2012 6:52 AM

Does anyone has experimented a remarkable issue on the signal strength after upgrading the iPhone 4s to iOS 6? I'm having a lot of problems with the reception of my phone; most of the time I only can see 3 bars, and as soon as I grip my phone (with my left hand) the signal goes away totally and the "No Service" label appears; a side effect of this is battery life is much less as the phone is alway searching for signal (in the backgroun as I don't see the searching label).

Do we really have the "Deathgrip" issue again?

 

Please let me know if you've seen a similar behavor on your phone and if you fixed it, thanks.

iPhone 4S, iOS 6
  • MichelleRo Calculating status...
    Currently Being Moderated
    Sep 23, 2012 7:39 AM (in response to Tony Villanueva)

    I am having the same problem with my iPhone 5 on iOS 6.  I updated my iPhone 4 to iOS 6 and did not seem to have an issue until I switched phones on Friday.  I assumed it was the phone rather than the software but that could make sense to me also. 

    Additionally, as I write this I am sitting next to a friend with a 4s on iOS 5 (also on AT&T like me) and they have 5 bars and no connectivity issues whereas I have 2 bars and my LTE connection drops frequently.

  • pharao2 Calculating status...
    Currently Being Moderated
    Sep 23, 2012 8:48 AM (in response to Tony Villanueva)

    I have a 4 and uptdated it on friday...with i OS 5 no problem with the wifi connection...now it is weaker than bevor....

  • MichelleRo Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 29, 2012 8:37 AM (in response to Tony Villanueva)

    I have "enable LTE" as my option with the 5.  As an experiment, I turned off all cellular data and then turned it back on to see if there is any resolution.  Unfortunately, I have been having this problem repeatedly at my workplace and my data/signal strength consistantly drops.  I work in a fairly large concrete building and I would assume the structure was causing the interference but I have had an original iPhone, a 3Gs, and a 4 in this building with no other issues until I started using the 5.   Thanks for the advice though!

  • Bonzeny Calculating status...
    Currently Being Moderated
    Oct 3, 2012 12:37 PM (in response to Tony Villanueva)

    Same problem! My 4s worked fine before iOS6 now my signal is awful and calls take AGES to connect, cannot even send texts in places where I always could. This is mad! I have not tried the turning 3G off and on again - if it does anything I will post back. If anyone finds out what's happening or if your reading this Apple please could you fix this error out soon! I like most people use their iPhone for work as well as for personal use so its quickly changing from an inconvenience to a more serious issue. Any help or ideas would be greatly appreciated - Thanks

  • Alescia Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 6, 2012 4:25 PM (in response to Bonzeny)

    Hi, I'm having the same problem!! Apple even replaced my phone but the problem persists. This is not only scary but really really frustrating as I need this phone to work effectively (to maintain employment) and it is leaving me dead in the water. Neither Apple nor my carrier seems to know what to do. Anybody out there have any ideas? (My phone has already been replaced, reset, restored, 3G toggled on and off, etc etc and nothing works...the most that has happened is that I've had perhaps 20 of good fast 3G service and then all was gone again.....)

  • dzraket Calculating status...
    Currently Being Moderated
    Oct 11, 2012 1:53 PM (in response to Tony Villanueva)

    Hi folks,

     

    I've experienced the same symptom  - cell bars dropping away then 'Searching' message - after I installed IOS 6 on my iphone 4.  The only twist is that I only experienced the symptom when I had a location service-based app open like Apple Maps, Google Maps, Waze, or Scout.  I found a fix though!  After I reset my Network Settings the problem is gone.  Go to General --> Reset --> Reset Network Settings and activate it.  The only caveat is that you'll have to reconnect to your wifi-based network (if you have one) and type in your wifi password again.  Hope this helps.

     

    dcz

  • NeburUA Calculating status...
    Currently Being Moderated
    Oct 19, 2012 12:01 AM (in response to Tony Villanueva)

    I have the same issue - my iPhone 4S lost signals after upgrade to iOS6!!!!

    I've done everything to fix it.

    Where is Apple support?

    HELP!!!!!!!!!!!!!!!

  • NeburUA Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2012 12:01 AM (in response to NeburUA)

    My iPhone 4S lost signals after upgrade to iOS6!!!!

    Apple support!!!!!!!!

    HELP!!!!!!!!!!!!!!!

  • NeburUA Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2012 3:56 AM (in response to NeburUA)

    My iPhone 4S lost signals after upgrade to iOS6!!!!

    Apple support!!!!!!!!

    HELP!!!!!!!!!!!!!!!

  • NeburUA Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 6, 2012 10:48 PM (in response to NeburUA)

    My iPhone 4S lost signals after upgrade to iOS6!!!!

    The same situation with IOS6.0.1

    Apple support!!!!!!!!

    HELP!!!!!!!!!!!!!!!

  • epoc1000 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 7, 2012 1:45 AM (in response to NeburUA)

    Yep, Apple has blown up this thing. After the upgrade to 6.0.1 my iPhone 4S is not showing up any wifi. Trying to configure it manually does not help ether. In addition to that, you can not downgrade to 6.0, which then really *****. An iPhone without Wifi does not only *****, its useless to me, because 3G is really bad where I live.

     

    So, Apple, please fix this, very soon.

  • koushik chava Calculating status...
    Currently Being Moderated
    Dec 23, 2012 12:06 PM (in response to Tony Villanueva)

    i aslo have same problems

    my carrier is always showing me searching

    this is all happing after upgrading my iphone 4s to ios 6.0.1

  • adamdaniels Calculating status...
    Currently Being Moderated
    Jan 18, 2013 12:21 PM (in response to Tony Villanueva)

    I have the exact problem as well, upgraded to IOS 6.0.1 and boom no signal, the phone is now an iPod, Apple arent doing any justice with this one

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.