Skip navigation

HT3258: OS X: About the incompatible software folder

Learn about OS X: About the incompatible software folder

HT3258 I have Snow Leopard 10.6.8 installed. For me to use XCode 4.5, I must have 10.7 or later. What is the best way to go ahead? Should I install OS X Lion and then move to Mountain Lion, or can I straight away install latest Mountain Lion, i.e. 10.8.2

1963 Views 1 Reply Latest reply: Sep 24, 2012 3:54 AM by Radiation Mac RSS
MacSid Calculating status...
Currently Being Moderated
Sep 24, 2012 2:40 AM

I have Snow Leopard 10.6.8 installed. For me to use XCode 4.5, I must have 10.7 or later. What is the best way to go ahead? Should I install OS X Lion and then move to Mountain Lion, or can I straight away install latest Mountain Lion, i.e. 10.8.2

MacBook Pro, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.