1 Reply Latest reply: Sep 24, 2012 3:54 AM by Radiation Mac
MacSid Level 1 Level 1 (0 points)

I have Snow Leopard 10.6.8 installed. For me to use XCode 4.5, I must have 10.7 or later. What is the best way to go ahead? Should I install OS X Lion and then move to Mountain Lion, or can I straight away install latest Mountain Lion, i.e. 10.8.2


MacBook Pro, Mac OS X (10.6.8)