1 2 3 4 5 6 Previous Next 79 Replies Latest reply: Apr 23, 2013 3:50 PM by Zohak H Go to original post
  • 60. Re: JUST GOT THE FIX!!! PERIOD!
    reneeaustralia Level 1 Level 1 (0 points)

    well seems could have been a wifi problem with me, just a co-incidence it happened when i upgraded, seems to be working ok now, fingers crossed it continues

  • 61. Re: JUST GOT THE FIX!!! PERIOD!
    f-50 Level 1 Level 1 (0 points)

    turn off your iphone 4s

     

    take clean towel and package your device

     

    put this device to freezer in 5 minutes

     

    after that, turn on device

     

    wifi will be open/___sbsstatic___/migration-images/197/19732064-1.png

  • 62. Re: JUST GOT THE FIX!!! PERIOD!
    Go Johnnies SJU Level 1 Level 1 (0 points)

    Wow - I cannot believe it but turning my phone all the way off and then putting it in the freezer for 5 minutes actually worked!! Thank you so much everyone for all of the help!

  • 63. Re: JUST GOT THE FIX!!! PERIOD!
    simcam68 Level 1 Level 1 (0 points)

    Any one have this "problem" since upgrading to io6?

     

    Wifi works fine at home, but when you are at a location that has a "guest" wifi with one of those "agree to our terms" prompts when you first connect has been an irritating issue for me. Since I am frequently at locations that have this type of arrangement for visitors I use them quite often.

     

    Before with 5.1.1 I could connect to one of those sites once and as long as I didn't go out of range I would stay "live" the whole time I was there. But now with io6, it seems every time the phone becomes inactive I have to agree the "terms" page when I try to use the wifi again.

     

    It seems as though they have made it so the wifi actually powers off the instant the phone is inactive for a few minutes which at any of those guest wifi's makes it seem like you are connecting for the first time again. I suppose on my home wireless it is no problem because it reconnects quickly and it seems rather seemless.

     

    This is on a iPhone4 by the way...

  • 64. Re: JUST GOT THE FIX!!! PERIOD!
    Nero85 Level 1 Level 1 (0 points)

    Settings>wifi>(select blue arrow for more options)

    Scroll to the bottom of the page and select HTTP Proxy from OFF to AUTO.

    If this doesn't work, try settings>general>reset>reset network settings and try the previous step again.

  • 65. Re: JUST GOT THE FIX!!! PERIOD!
    Kenishialala Level 1 Level 1 (0 points)

    How can I turn on my WIFI if the button is GREYED out? It is disabled! There is no way to toggle it on or off. I've tried everything, resets and al, including restoring to it's factory setting. NOTHING WORKED.

  • 66. Re: JUST GOT THE FIX!!! PERIOD!
    itchy08 Level 1 Level 1 (0 points)

    thats my issue to but i fix it..with a simple crazy idea..try to put yout device or freezer in 3-5 mins to cool the hardware or if u want just turnoff your device and let it cooldown at a moment...its work for me..this one is a crazy stupid way to fix it but it work fine on me..

  • 67. Re: JUST GOT THE FIX!!! PERIOD!
    IReallyWannaKnowWhy Level 1 Level 1 (0 points)

    Apple just replaced my 'grayed out' wifi, 4s, manufactured unblocked phone today. Went in, showed them, they fiddled for about 10 minutes and then handed me a replacement said that is a problem they are not capable of dealing with. Had them put ios6 on right there in the store.

     

    They offered no explanation as to why this has occured and made it sound like the problem is rare. Seriously, they said they've seen a 'couple' with the wifi grayed out.

     

    Couple, really...

  • 68. Re: JUST GOT THE FIX!!! PERIOD!
    Healer45 Level 1 Level 1 (0 points)

    You have got to be kidding me!  Stick it in the freezer??  GTFOH!  But it works!!!!!   If I hadn't seen it myself, I would sware I was being juked.  Whoever thought this up is a genious.  Thanks very much! 

  • 69. Re: JUST GOT THE FIX!!! PERIOD!
    Kevmdavid Level 1 Level 1 (0 points)

    Hey Guys,

     

    Tried the Fix but its a NO GO,nothing changed.

    I am on a carrier in Trinidad & Tobago and the same issue with the the wifi option greyed out.

    It was available before I upgraded to IOS6

     

     

    Any solutions out there?

  • 70. Re: JUST GOT THE FIX!!! PERIOD!
    IReallyWannaKnowWhy Level 1 Level 1 (0 points)

    Take it back to Apple and get a replacement. That's what I did.

  • 71. Re: JUST GOT THE FIX!!! PERIOD!
    Fallon Hughes Level 1 Level 1 (0 points)

    I have talked to Apple and they are just replacing any device's who have the Wi-Fi greyed out issue if it hasn't already been resolved by standard troubleshooting.

  • 72. Re: JUST GOT THE FIX!!! PERIOD!
    lamarfromtx Level 1 Level 1 (0 points)

    I can't believe it.  I have had the wifi off and "grayed out" for over a month.  I stuck it in the freezer for 5 mins and its working again.  Thank you. Un-F'in-beleivable.

  • 73. Re: JUST GOT THE FIX!!! PERIOD!
    martinburks Level 1 Level 1 (0 points)

    Where did you find the option to turn the WiFi to auto?  I can't locate it.

  • 74. Re: JUST GOT THE FIX!!! PERIOD!
    Chris CA Level 9 Level 9 (74,885 points)

    martinburks wrote:

     

    Where did you find the option to turn the WiFi to auto?  I can't locate it.

    Because therre isn't an option for this.

    They are referring to the HTTP Proxy at the  bottom of the wifi network you are connecting to in Settings > WiFi.