1 2 3 4 5 Previous Next 112 Replies Latest reply: Mar 14, 2013 4:19 PM by benny.benzino Go to original post
  • 30. Re: No 4G Bell ????
    xtf18 Level 1 Level 1 (10 points)

    Sometimes the iPhone 5 doesn't get any signal, not even 3G. It just says 'No Service' indefinitely until I restart the phone. Turning Airplane Mode on/off doesn't work either. Has anyone seen this too? Perhaps it is related to the LTE issues that we are experiencing. Bell/Virgin user in downtown Toronto here.

  • 31. Re: No 4G Bell ????
    scottyontario Level 1 Level 1 (0 points)

    Ok. so I just spoke with Virgin Mobile Network Development and Instilation Department. seems that toronto's LTE coverage has more holes then swiss cheese.. for instance MAJOR parts of the 401 are NOT covered (401 and Don Mills for instance as well as north on don mills and sheppard) there is also a HUGE block between york mills and 401 between Don Mills and Bayview).. also HALF of the DT core is NOT covered HOWEVER ALL THREE GTA APPLE STORES ARE COVERED!! Go Fig! ALSO the phone will NOT say 4G.. EVER it will say 3G OR LTE ONLY!! (at least on virgin mobile!) sorry guys.. seems we are stuck with what we got until the CANADIAN LTE NETWORK is improved...

  • 32. Re: No 4G Bell ????
    JCali Level 1 Level 1 (5 points)

    I'm on McMaster campus in Hamilton and the LTE service is pretty good. On my commute, I received LTE near Third line, Brant St and Fairview, all along the QEW, and on campus. Pretty much, the onlt places that got LTE were major intersections / highways. I have a feeling that those of us experiencing issues arent getting LTE due to poor signal coverage on Bell's part. I signed my 3 year contract because Bell claims to have the best LTE network in Canada... Does anyone else feel ripped off with Bell?

     

    EDIT: Oops, scott beat me to it.

  • 33. Re: No 4G Bell ????
    xtf18 Level 1 Level 1 (10 points)

    Is your S3 on Bell as well? This is probably an iPhone specific issue.

  • 34. Re: No 4G Bell ????
    bhaskar21 Level 1 Level 1 (10 points)

    S3 works well side by side with iPhone. There could be reception issues on the iPhone or a an issue with what's displayed on the screen at least?

    Because try holding Ur phone like Ur texting (so holding it with both hands on the sides), I usually lose a couple bars on 3G or if I m on LTE, I drop down to 3G.

    I went outside my house, 4 bars on LTE, walk back in: 2 bars of LTE at certain sweet spots and it keeps dropping. Exact same at my university which is in the middle of Edmonton. LTE drops the second I get beneath anything. My LTE dropped when I sat under a tree. Maybe it's just showing 3G when it might be connected to LTE? Or this might have a reception issue.

  • 35. Re: No 4G Bell ????
    JCali Level 1 Level 1 (5 points)

    If you could install the SpeedTest app and post your speeds on 3G and on LTE, that would be a great help. As far as I can tell, 3G is 3G and LTE is LTE on the iPhone. It has no problem "labeling" the two. I get 3G speeds when on 3G and LTE speeds while it says im on LTE.

  • 36. Re: No 4G Bell ????
    Paul Herceg Level 1 Level 1 (75 points)

    Same as me. 3G appends when it says 3G and 4G speeds when it says LTE.

  • 37. Re: No 4G Bell ????
    bhaskar21 Level 1 Level 1 (10 points)

    6 down and 2 up on 3G

    30 down, 8 up when I went outside my house to check.

    Once at home, my phone said LTE and the speed was 8 down and 2 up but within a couple minutes of that test, it dropped down to 3G... The phone wasn't moved at all.

    Also, addressing the previous question. S3 is on Bell

  • 38. Re: No 4G Bell ????
    copetoons Level 1 Level 1 (0 points)

    Ditto to @bhaskar21 about the connection dropping to 3G without moving at all.

     

    Ditto also to @xtf18 about seeing 'No Service' displayed indefinitely.  This usually happens if I toggle the "Enable LTE" under Settings -> General -> Cellular ... Has happened numerous times in the past few days.

  • 39. Re: No 4G Bell ????
    scottyontario Level 1 Level 1 (0 points)

    so just spoke AGAIN to Virgin network team.. they said.. the LTE will be bumped down for those who are not using it.. when a high demand device requires it.. there are only so many LTE channels available.. SO the tower will drop your device to 3G if your device is not needing or using high data, for a device that IS using high data.. I know its complicated and not exactly fair.. but thats how it is! lol

  • 40. Re: No 4G Bell ????
    xtf18 Level 1 Level 1 (10 points)

    I feel like that's a BS answer because they don't know what's going on. It also doesn't explain how 1 phone has LTE and the other one doesn't when they're from the same company like bhaskar21's S3 and iPhone.

  • 41. Re: No 4G Bell ????
    copetoons Level 1 Level 1 (0 points)

    @scottyontario ... So, what they're saying is that someone streaming YouTube, they are a higher priority compared to someone conducting business, etc.

     

    It would be nice if the service providers just corrected their falsely advertised services.

  • 42. Re: No 4G Bell ????
    bhaskar21 Level 1 Level 1 (10 points)

    S3 has a better reception fr some reason. Are Samsung and apple using te same LTE chips? I know apple has only one chip for 2g/3G/hspa+ and LTE. Also, even when on LTE, S3's speeds are faster than iPhone's. there is an article on this as well : http://www.gottabemobile.com/2012/09/24/iphone-5-has-a-harder-time-retaining-4g- lte-signal-than-android-rivals/

  • 43. Re: No 4G Bell ????
    shanefromvaughan Level 1 Level 1 (0 points)

    @xtf18 and @copetoons, same issue here with Virgin Mobile. Phone will go into no service mode, and the only fix is rebooting. Even toggling airplane mode doesn't fix it. Not sure where to go with this - Virgin or Apple? Thoughts?

  • 44. Re: No 4G Bell ????
    Paul Herceg Level 1 Level 1 (75 points)

    Same issue on Bell. Only a restart reconnects.  I think it is a Bell/Virgin issue as I have not heard of Rogers users having this problem.

1 2 3 4 5 Previous Next