Skip navigation

iPhone 5 wifi issues

1446671 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • OllieO96 Level 2 Level 2 (240 points)
    Currently Being Moderated
    Sep 24, 2012 11:59 AM (in response to tobifs)

    guys apple knows about the problem with wifi on some iPhone5 models. They have a team of people working on finding out what the problem is, when i swap my phone tomorrow its getting isolated and taken off for testing as we know its a model with a problem. This was all organiesed by applecare who have admitted apple know there is a problem. Ring apple care ask to be put through to iPhone specialists and tell them you want to swap your phone!

  • jjBurford Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 12:03 PM (in response to rlow04)

    Yea, after more testing I can say it LTE does not "fix" the issue but helps. Reseting your router does too. But you can't go around reseting everyones router.

     

    Seems to me 8 times out of 10 it is better with LTE off but it does seem to depend on how the phone is held. Repeat of the iphone4 I hope not!

     

    Most important question is id hardware or software?

     

    Does anyone have 2 iphone5s where one works and the other does not (and tested sevral times).  If you please report your findings.

     

    I really dont want to drive all the way to the Apple Store tonight and wait in a huge line just to get a phone whit the same issue.

  • chrisfromei123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 12:04 PM (in response to tobifs)

    Same problem, WIFI on Enterprise network no good, anywhere else fine. Need an update apple, Im getting 60 down and up on my computer but only 2.5 mbps on the phone.

  • jxhammer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 12:06 PM (in response to tobifs)

    My iPhone 5 was way slow so I tried removing the WPA2 security and now it is smoking fast. So

    now I vunerable but fast.

  • jjBurford Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 12:18 PM (in response to jxhammer)

    Confirmed WPA/WPA2 off no more WIFI issues. Super fast. But can't keep it like that.

  • Taylorlay4him Calculating status...
    Currently Being Moderated
    Sep 24, 2012 12:47 PM (in response to Taylorlay4him)

    Alright everybody. Just got back from the Apple Store and the verdict for my situation is... HARDWARE! The Genius expert had all of the notes from my call previously this morning. My device was replaced with a brand new iPhone 5. They are sending the malfunctioning iPhone directly to Apple headquarters for testing. While I was there, I did speak to someone else who was expieriencing the same issues. Also, I was standing in the Apple Store I couldn't even pick up the WEP public network. Again, nothing came up...

     

    Again, my advice if you are expieriencing these issues or something similar, make an appointment and take your malfunctioning device to the Apple Store. You might want to do it quickly as I'm sure as time passes if you replace your iPhone it will be with a refurbished device instead of a new one.

  • ElektroOrganik Calculating status...
    Currently Being Moderated
    Sep 24, 2012 1:04 PM (in response to tobifs)

    my wife and i are both having slow wifi issues.  running speedtest on iphone 5 vs iphone 4, iphone 5 is downloading at 0.15Mbps whilst my iphone 4 is downloading at 10Mbps!!!! Ahhhh!

  • _silverfox Calculating status...
    Currently Being Moderated
    Sep 24, 2012 1:19 PM (in response to tobifs)

    My new iphone5 does not hold the wifi connection at home.  My iphone4 has perfect connectivity to the home wifi but the new 5 seems to keep losing it - what's going on?

  • OneMoreAnimal Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 24, 2012 1:21 PM (in response to _silverfox)

    @Silverfox

    Please take the time to read this forum. The problem and possible solutions are well-documented here.

  • matrixxzero Level 1 Level 1 (120 points)
    Currently Being Moderated
    Sep 24, 2012 1:32 PM (in response to tobifs)

    I did an experiment with mine since people have been saying the wifi stays connected but no data xfer over wifi. So, I went into settings and then cellular (which was on) and then turned cellular data to "off".

     

    I was able to send and receive an email and I set up my twitter app and received my backlog of tweets.

     

    Now, I see no area to check and see how much wifi data usage there is but there is a place to check cellular data. It is a minute 5 MB of cellular data usage since i received it but it hasn't left my house. So it would seem logical that the software must default to cellular data rather than wifi data, ***** for the user but great for the provider!!

     

    I hope that this is wrong or corrected with a 6.0.1 update soon. Those that say they do not receive wifi data only cellular data, is this how you checked it? Ifnot, how did you detect it wasn't using the wifi for data usage?

     

    Thanks!

  • thegoodly Calculating status...
    Currently Being Moderated
    Sep 24, 2012 1:56 PM (in response to tobifs)

    I posted earlier but had a chance to read more posts and do a bit of testing. Tried various things during the evening including various wifi settings in my router just n, just g, g and n and so on. Also tried this while switching data off. The results, well confusing and inconclusive.

    My issue doesn't seem as bad as some people are reporting when doing speedster on all setting the download speed is the same on my iPhone 5, iPad and MacBook Pro. The only thing I've noticed is on my iPhone 5 the speed regulary drops drops briefly and goes straight back up this didn't happen on my other devices.

    My issue in summary is sometime things just don't load it's like it stuck and I frequently have to restart apps and then it works fine.

    Also while running the speed test it had trouble getting the ping probably about 4 times in all my testing causing me to restart the speed test. Again this didn't happen on my other devices.

    Basically all my testing has confused me even more whether there is a real issue or not with my iphone5

    I'm going to continue testing various other scenarios.

  • Sean Bryant Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 2:09 PM (in response to tobifs)

    I just wanted to give everyone an update on my experience. I went to the Apple store and got a replacement phone. Same issue did not fix, the interesting thing is when I first connect it worked the first download it did work well, after that they all took a crap makes me wonder if the wifi chip is overheating? I have a clean, Apple Store Wiped and Reset Phone, I have not restored my setting or anything from backup, just clean phone with only speedtest app.

     

    Here are my results with various tests on my clean fresh phone, I have done multiple tests of each of these items, my ipad2 has NO ISSUES to confirm, I can also confirm the I have tried most of these tests with Netgear WNDR3700 and ASUS RT-56U:

    • Proxy Setting to Auto, or Off - No Change
    • Turn Off Cellular / LTE - No Change
    • Set router to Unprotected, big Improvement, I am able to get download speeds between 12-20mbps and upload speeds up to 5mbps, not as fast as iPad but improvement... Updated note: After letting this sit for a while, my speeds have now diminished and have been reduced to mush.
      iPad shows no change, still fast 30mbps, 5mbps up.
    • Set router to WPA2 Personal with AES - Download 2-5mbps upload is 0.20 mbps.
      iPad shows no change, still fast 30mbps, 5mbps up.
    • Set router to WPA2 Personal Auto with AES + TKIP - This seems to have shown a noticable improvement, but no where close the the iPad or consistent. About 9mbps down and I get 3-5mbps up. Note: after letting this sit for a bit and stay connected a trying a few moments later, this has now dropped down to less then 1mbps.
      Again, iPad shows no change.

     

     

     

    Something else interesting items of note: iPad spits out the same results almost everytime even if its only showing 2 bars. The iPhone 5 on the other hand the less bars I have, the even worse it gets, at 2 bars, I can almost never go over 2mbps download in the speed test, and the upload speed pretty much doesn't go above 0.20.

     

    One other thing I noticed is when I have these poor wifi downloads, my phone just ***** life out of the battery, so fast the computer charger can't keep up.

     

    I got a direct line to a tech at apple, to try and figure this out. Will keep you updated.

  • Sean Bryant Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 2:10 PM (in response to thegoodly)

    thegoodly,

     

    This is the issue we are all having, its semi-related right? Because it can't keep a solid connection so it affects the speed results, I open safari and sometimes pages don't load and I have to keep refreshing etc, because of poor wifi download speed stability.

  • shapetables Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 2:14 PM (in response to Sean Bryant)

    Sean, can also corroborate that the defective units burn through their batteries very quickly when their WiFi is powered up...sort of what you might find with a shorting component, no? Mine arrived in a FEDEX box that was warm --but not like from sitting in a hot truck, opened and interior iPhone 5 box was warm, removed shrink wrap, opened and iPhone 5 was warm on top and bottom --nothing else was warm inside the iPhone 5 box.  Booted the iPhone 5 up (Apple displayed at Power-On) and it cooled down.  Obviously was translating electricity into heat (ie, was powered-up on some level) on the trip over.  Did this (and lack of ventallation) cause component failure, or was component failed at factory and caused this?  Who knows.  Local Apple Stores say they have no inventory and it will be another day before their "genius" can even talk to me about this.  Meanwhile, this is costing me real money, so I think I better Indian-give the 4S and reconfigure it back into use.

  • csyoung04 Calculating status...
    Currently Being Moderated
    Sep 24, 2012 2:25 PM (in response to thegoodly)

    thegoodly,

     

    My situation is similar, however in my case, 802.11g/n works fine, no issues. 802.11a/n the connection is slow and keeps disconnecting every couple minutes.  MacBook, iMac, iPad and Iphone 4 all have no issues on g or a from the same location, just the iphone 5 on the 802.11a band.

1 ... 28 29 30 31 32 ... 311 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.