1 Reply Latest reply: Sep 24, 2012 7:02 PM by kc2blj
selcouth Level 1 Level 1 (0 points)

I have a few shared calendars and I do not want to receive email notifications when events are added or edited. I have unchecked the email notifications box in the iCloud.com settings and I don't see any settings on my iPhone or Mac. Does anyone know of a way to turn them off?


MacBook Air (11-inch, Mid 2012), OS X Mountain Lion (10.8.2), 2.0 GHz i7, 8GB RAM, 128GB SSD
  • 1. Re: Disabling iCloud Calendar email notifications
    kc2blj Level 1 Level 1 (0 points)

    I'm having the same issue.  I have a feeling it has to do with the fact that I have had sharing setup on my calendar since before iCloud.  My issue is that MobileMe allowed me to share my calendar, however the only way to have visibiliby into changes made by others was to be alerted by email.  Now with iCloud and iOS6, calendar updatesby others are triggering in-app alert notifications, which is great.  However, now I get both the in-app notification and the emails.  I want to turn off the emails, however can't determine how.  I've tried to remove the share and add it back which didn't work.  I also checked the advanced preferences on icloud.com and "Email me shared calendar updateds" is unchecked.  However, I still continue to get the email notifications.  I'm stumped.