Skip navigation

Problem installing Plug-in in Aperture 3.4 on OS 10.8.2

490 Views 5 Replies Latest reply: Sep 25, 2012 4:37 AM by léonie RSS
dcgofast Calculating status...
Currently Being Moderated
Sep 24, 2012 5:37 PM

I have read previous posts about installing an Edit plug-in in Aperture, but I have tried it and it is not working for me. It is telling me "Plug-In not installed" Any suggestions? This is my first plug-in, so I don't have any examples on my machine that are working.

Aperture 3, OS X Mountain Lion (10.8.2)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.