Skip navigation

iPhone 5 wifi issues

1443891 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • Zmeyerz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 11:30 PM (in response to tobifs)

    I having the same wifi issue on 2 iPhone 5's.  When the wifi drops out it starts using cell data.  Apple are you going to cover my data overage bill?

  • longman555 Calculating status...
    Currently Being Moderated
    Sep 24, 2012 11:34 PM (in response to Zmeyerz)

    Just turn off cellular data (Settings > Cellular).

     

    I cannot understand why having iPhone or any other smartphone without cell data. You cannot count on wifi only, especially for business needs.

     

    Regards,

     

    Longman

  • Pascal_S Calculating status...
    Currently Being Moderated
    Sep 24, 2012 11:40 PM (in response to tobifs)

    The same issue at my iphone 5!!!

     

    3G has no problems... but in a good wifi network i have a download rate of only 0,25 MBits/s, sometimes breaks the data flow completely.

     

    I hope its only a software problem and can fix by an update SOON!!

  • Zmeyerz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 11:48 PM (in response to Pascal_S)

    I hope it's a software problem as well, but the connection speeds on my iPad also running iOS6 are much faster on the same wifi network.

  • Mauibuilt2013 Calculating status...
    Currently Being Moderated
    Sep 24, 2012 11:53 PM (in response to C4RLOCO)

    I am having the very same issue. I am very disappointed in Apple.remember the antenna screw up. I gave them a pass on that one but I told Apple today if not resolved in 30 days I will drag them into court here on Maui to explain themselves. It's a connectivity issue with me . All my other apple toys, iPad iPhone 4, work fine . It's a systemic iPhone 5 problem

  • matrixxzero Level 1 Level 1 (120 points)
    Currently Being Moderated
    Sep 25, 2012 12:23 AM (in response to Mauibuilt2013)

    I think they rushed the release. It is quite obvious that they were short on manufactured devices out the gate. Plus new chips AND new software and New A6 chip AND NEW WIFI.

     

    The renew lease trick seems to work for a while. Unfortunately I ran into another crappy speedtest but I renewed again and speed was up again.

     

    I believe they either just trusted the chip manufacturer or failed to test the wifi fully.

     

    The only last caveatis it seems from what I saw on most postings that most affected users are using the black model. The only physical difference I noticed is a prominent black circle to the left of the top speaker on the white model. I am told it is present on the black model it is just hard to see.

     

    I know shareholders may be upset if there is a big problem but Ibelieve Apple needs to address this and FAST.

     

    Oh, and I noticed on iTunes that it recognizes my device as an iPhone 4***S under the account manager that lists authorized devices. Another rush thru the gate that iTunes can't recognize the proper device ID???

     

    No, the wifi definitately needs to be addressed hopefully via software update. You can't change all the worlds wifi service to patch the iPhone. The iPhone needs to be compatible with the world (sorry Apple )

     

    And, even though other devices (iPad/IpHone 4, etc) are fine on IOS 6, they don't use the same hardware so there may be some program coding differences for the new chips ..... at least, i pray. One example was shown in a thread where they had use wifi AND cellular data on the beta software.  Otherwise, they need a recall if it is hardware.

     

    The hackers have already broken into the phone and code ... maybe they can show Apple how to fix this

     

    See what tomorrow brings {yawn}

  • Ace2000 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 25, 2012 12:21 AM (in response to J-FiGz)

    I had the same problem. I deleted my email account, did a network reset and wifi was much better. I have to now see if it works at other hotspots.

  • J-FiGz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 12:37 AM (in response to Ace2000)

    @Ace- Awesome! Surprised it worked for more then just me it's so weird. I just added my accounts back nd I'm still getting fast speeds. So that's pretty sweet! We'll see if it stays consistant. Still doesn't seem to be as fast as it should be, buts its 10x better then it was for me.

  • J-FiGz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 1:35 AM (in response to Ace2000)

    Spoke too soon I think. After I added the emails back, I started getting back and forth speeds after a little bit. Dropped below 10 Mbps down, 3 or 4 times, which didn't come close to happening when the accounts were deleted. Deleted them again, and it's back to consistant fast speeds. Hit almost 34 Mbps down, for the first time.

  • StGi Calculating status...
    Currently Being Moderated
    Sep 25, 2012 2:55 AM (in response to tobifs)

    Hello, I found a way to (temporaly) fix this issue with my iPhone 5 32GB. I combined to different ideas I've read in different forums.

     

    1. Reset yout Network settings

    2. Add your WiFi by typing manualy the SSID and choosing yourself the prefered Enryption (WPA2 only - no Enterprise)

     

    I tested this now with skobble GPS Nav and downloaded 2 GB of Maps. Over the weekend I was not able to download the Maps because every 2 Minutes the iPhone lost the signal or the speed was terrible. Now the iPhone is on same point on my table and I was able to download with fullspeed.

     

    I don't know if it will hold for long, by maybe you will try this idea.

  • RicardoY Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 3:43 AM (in response to tobifs)

    I did also noticed this... my wife's  iphone 4s had full WiFi connectivity my iphone5 which was next to it could not find the signal.

    Signal was bouncing on and off.... I really hope Apple comes with a fix ASAP.

    this eats my Data volumes when I could be using my WiFi high speed!.

     

    thanks

  • Discowill Calculating status...
    Currently Being Moderated
    Sep 25, 2012 3:47 AM (in response to tobifs)

    I had the same problem as everyone else but also had a weird problem that when I took any photos it wouldn't save them.

     

    Turns out I think a dodgy iCloud backup was the problem, or maybe the iCloud backup didn't download correctly.

     

    Used an iTunes backup and the phone is working fine now. Photos & Wifi signal all fine.... Strange.

  • rmillsnyc Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 25, 2012 3:56 AM (in response to tobifs)

    Having the same problem WIFI problem. Facetime does not work. Wifi syncing with itunes is a total mess.

     

    Hoping a software update is coming soon.

  • rpaddle Calculating status...
    Currently Being Moderated
    Sep 25, 2012 4:45 AM (in response to rmillsnyc)

    Same WiFi problem here. Won't connect to home or work WiFi unless I'm very very close. iPad and old iPhone 4 are fine.

  • hudsonmanx Calculating status...
    Currently Being Moderated
    Sep 25, 2012 4:49 AM (in response to tobifs)

    I contacted Apple UK yesterday, as per my last post and today they kindly closed the case without even finding a solution.

     

    £699 phone and no wireless working, thanks Apple!

1 ... 34 35 36 37 38 ... 311 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.