Skip navigation

iOS 6 + keyboard shortcuts

69489 Views 178 Replies Latest reply: Mar 19, 2014 7:39 PM by dairanfromfortaleza RSS Branched to a new discussion.
  • Champaggne Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 23, 2012 4:28 PM (in response to yeslekmc)

    Lsill that is me too... I have an iPhone 4 ...  It is so weird.  It only works for about 24 hours and then I have to reboot it again.  I can figure it out.  Do you all have another device on one apple Id?  I have and iPad 3 and aand iPhone.  I know that the update did something to shortcuts and iCloud.  I wonder if my two devices are inferring with one tin other and not communicating properly?  Could that be it?

  • jenyjen Calculating status...
    Currently Being Moderated
    Sep 23, 2012 8:16 PM (in response to Newstream)

    i added a new shortcut and it fixed the problem and all my shortuts work now. Thank u :)

  • mickeyMOUSEisINhongKONG Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 10:00 PM (in response to mickeyMOUSEisINhongKONG)

    For the 16-year-old I am, I do apologize for this post being in caps, but... RESTARTING MY PHONE, OUT OF THE BLUE, LET MY IPHONE CONNECT TO MY WIFI NETWORK AGAIN AND LET KEYBOARD SHORTCUTS WORK AGAIN. Unfortunately, seeing the various other issues some of you guys have been having (even with restarting), I'll have to see whether or not this'll be the same story in 24 hours.

  • Kiwimidi Calculating status...
    Currently Being Moderated
    Sep 24, 2012 12:00 AM (in response to LeeTheStrange)

    i did all of the above, added new deleted then reboted now its working but as mickey mouse has said im not holding my breath.  iPhone 4

  • glennbtn Calculating status...
    Currently Being Moderated
    Sep 24, 2012 12:18 AM (in response to LeeTheStrange)

    Ok So what has worked for me is this. Swipe right to get the search page. Type the 2 letter code you have for your shortcut and it should find it. Do another search and then go to the text page and try texting again.

     

    This has worked for me when nothing else suggested here did.

     

    Good luck

  • Tanitaki Calculating status...
    Currently Being Moderated
    Sep 24, 2012 2:42 AM (in response to glennbtn)

    Indeed! This worked for me as well! Thank you...

  • KalebsDad78 Level 4 Level 4 (1,615 points)
    Currently Being Moderated
    Sep 24, 2012 11:56 AM (in response to Tanitaki)

    I've tried all suggestions here and no luck so far.  It does see my shortcuts in the 'Search' box though but not in messages or anywhere else.

  • Vrg008 Calculating status...
    Currently Being Moderated
    Sep 24, 2012 2:10 PM (in response to glennbtn)

    This worked for me too! Thanks!

  • Mevallemadre Calculating status...
    Currently Being Moderated
    Sep 24, 2012 10:13 PM (in response to LeeTheStrange)

    I went to the Genuis Bar today in the Meatpacking District here in New York City and they said unfortunately that given software issues they typically recommend using a backed up file then "Reinstalling" iOS 6 or deleting the shortcuts and re-inputing them in.

     

    I will try the other suggestions from this post.  Thank you for the information.

  • Andy Cameron Calculating status...
    Currently Being Moderated
    Sep 25, 2012 1:58 AM (in response to glennbtn)

    glenbtn your a champion. I've been mucking around with this for a few days & couldn't work out why shortcuts didn't work, tried whet you said & all good now.

     

    Thanks for the tip.

  • Gary Gulley Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 25, 2012 7:36 AM (in response to LeeTheStrange)

    Found an answer in another discussion thread, at least the answer that worked for me:

     

    It appears to be an iCloud syncing issue.  If you have "Documents & Data" turned on in iCloud, turn it off, try using your shortcuts.  If they work, turn "Documents & Data" back on, try your shortcuts again.  This worked for me immediately.  I didn't realize iCloud syncs keyboard shortcuts. I use a lot of keyboard shortcuts, so I'm relieved.

     

    If you want an even quicker solution, just toggle "Documents & Data" off and back on. That should work fine without having to actually try any keyboard shortcuts first.

     

    Settings > iCloud > Documents & Data

  • ashbarrington Calculating status...
    Currently Being Moderated
    Sep 25, 2012 8:09 AM (in response to LeeTheStrange)

    nothing suggested here worked for me at all, not even tempoarily

  • Champaggne Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 25, 2012 10:09 AM (in response to Gary Gulley)

    What happens when you just leave that documents and data thing off?  Would that not sync the shortcuts with other devides?  Or does it mess things up if it is off?  I was wondering as this is new.  lol

  • Mic_G Calculating status...
    Currently Being Moderated
    Sep 25, 2012 10:14 AM (in response to LeeTheStrange)

    I think its just a case of messing about as seen from the previous posts.

     

    Apple will no doubt bring out a bug fix that will sort it,

     

    hopefully sooner rather than later.

  • lucyo912 Calculating status...
    Currently Being Moderated
    Sep 25, 2012 2:24 PM (in response to Mic_G)

    I figured it out... I have an iPhone4 with iOS6.  This is what i did:

     

    Settings->General->Reset->Reset Keyboard Dictionary

     

    it will erase everything that you have in there, but when you add your shortcut back in, it worked for me!

     

    hoot!!!

1 2 3 4 5 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (9)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.