Skip navigation

Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade

136300 Views 131 Replies Latest reply: Mar 3, 2014 2:35 PM by CheraLynn RSS
  • Chris Stephens1 Level 1 Level 1 (55 points)

    The only thing in that list that matches mine is com.google.keystone.* which seems to be some Google background update software.

     

    Seems to have caused other issues too: https://discussions.apple.com/thread/4151923?start=0&tstart=0

  • george.e.gonzalez Calculating status...

    I have been experiencing the same issue as well since upgrading to 10.8.2 on my MacBook Pro w/ RD and after removing "com.google.keystone.deamon.plist" the issue was fixed for me.  Prior to removal, I was receiving the following messages in the console:

     

    9/22/12 9:41:20.000 PM kernel[0]: USBF:259.311AppleUSBEHCI[0xffffff803d09b000]::Found a transaction which hasn't moved in 5 seconds on bus 0x1a, timing out! (Addr: 2, EP: 0)

     

     

    9/22/12 9:48:10.000 PM kernel[0]: AppleUSBMultitouchDriver::_deviceGetReport - DeviceRequest for reportID 0x0 returned with result 0xe000404f - retrying

     

    9/22/12 9:49:42.000 PM kernel[0]: AppleUSBMultitouchDriver::checkStatus - received Status Packet, Payload 2: device was reinitialized

     

    Strangely enough, the 0x1a USB bus is the one for the built-in FaceTime HD camera... In any case, removal of the LaunchDaemon listed above seems to do the trick!

  • ihatetoregister Calculating status...

    For me it was the Radio Silence firewall app. I'm not using it anymore so I removed it and now the freezes are gone! Thanks for pointing out where to look!

     

    Here how you remove Radio Silence

  • blads Calculating status...

    I have been experiencing similar issues (trackpad freezing and a slow/unresponsive computer) since upgrading to 10.8.2.

     

    After a call to Apple Care - my issues appeared to be serveral "permissions" issues - several got messed up during the EFI update.

     

    Working like a charm once more

  • Gozem Calculating status...

    Actually, in my case I need to remove:

     

    -rw-r--r--  1 root  admin  374 Feb  3  2012 com.telldus.service.plist

     

    Telldus is a RF-transmitter unit operating on USB. For remote controlling power switches and such.

     

    I haven't tried to put back the google stuff either. I have a newer MacBook at work and are using Chrome and other Google stuff on it as well. It didn't have those google keystone stuff on it, so I guess I don't need it. It might have been installed with google notifier (mail and calendar). Those services are replaced by OSX Notifications today anyway.

     

    So in all:

    I removed com.google.keystone* and com.telldus.* from /Library/Launch*/

     

    Solved my problem.

  • ihatetoregister Level 1 Level 1 (0 points)

    Yeah, it was the com.telldus.service.plist for me to.

  • bgilber2 Calculating status...

    Could you give me a bit of guidance about where I would find these files?

  • Boixa Calculating status...

    Exactly the same Problem here. 13" Macbook air mid 2012. Problems started right after upgraing to 10.8.2.

  • disanchez Calculating status...

    I was having the same problem. I have a MBP late 2011 and right after the update to 10.8.2 my audio stopped to work. I changed some configurations on audio settings, reset and after that my trackpad stopped. The mouse stopped to work and clicked by itself, pratically a nightmare.

     

    I opened the "disk utility" > "First Aid" > verify disk and everything was ok. After "Verify disk permissions" > "Repair disk permissions"

     

    Apparently,  now it is working properlly - hopefully forever.

     

    I hope it helps you guys.

     

    Thanks

  • disanchez Level 1 Level 1 (0 points)

    Forget it, it doesn't work. My mouse just get crazy again. Anyone can help?

     

    Thanks

  • Gozem Level 1 Level 1 (5 points)

    I sadly don't think your problem is the same as ours. We have a problem of the keyboard and the trackpad seems to go to sleep after some inactivity. It takes a few seconds before it wakes up again after pressing a few buttons or touching the trackpad.

     

    The mouse won't jump around or behave crazy. It just goes to sleep after some inactivity.

     

    So far, it seems like some old google keystone (updater service?) som Audio Silencer software. And Telldus software.

     

    All can be located in /Library/LaunchAgent and /Library/LaunchDaemon.

  • kennhard Calculating status...

    Great job guys! Dont know what i would have done without you. I bought a new SSD thinking my old mechanical one were dying. Win, win and loose.

     

    New system installed and everything worked great until i imported my settings from TC/TM... Then the problem came returned. For me it was the teldus not collaborating with me. Actually didnt have the google one..

    -rw-r--r--  1 root  admin  374 Feb  3  2012 com.telldus.service.plist

     

    I ran the following line in terminal to remove my telldus:

    sudo rm /Library/LaunchDaemons/com.telldus.service.plist

     

    For those who needs help to run terminal:

    Open Applications -> Utilities -> Terminal. Or simply   use spotlight to search for "Terminal" followed by the "Return" key.

     

    Edit:

    I`ll have to agree with Gozem on disanchez problem. Doesent seem to be the same problem. Google around a little more, and you will most likely locate the source of the problem.

     

    Message was edited by: kennhard

  • bgilber2 Level 1 Level 1 (0 points)

    I tried to do as recommended but have none of these files on my computer. Anyone else in the same boat?

  • YeahChristopher Level 1 Level 1 (0 points)

    I followed a combination of the suggestions and all seems to be working well. I started by deleting the following files:

    • /Library/LaunchAgents/*

    • /Library/LaunchDemons/*

    and

    • /Library/StartupItems/*

     

    Then, I repaired the disk permissions in the disk utility app. Applicaitons > Disk Utility > First Aid > Repair Disk Permissions.

     

    Everything seems to be back in order. However, I did have to re-install LogMeIn. Oh, well.

     

    Hope that helps.

1 2 3 4 5 ... 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.