Skip navigation

upgraded to iOS 6 and now I can't sync my phone

58507 Views 42 Replies Latest reply: May 4, 2013 9:17 PM by MacSince1993 RSS
1 2 3 Previous Next
tdubway Calculating status...
Currently Being Moderated
Sep 21, 2012 8:06 AM

I upgraded my iPhone 4S to the iOS 6 and now I can't sync my phone to iTunes because I can't upgrade to iTunes 7 with my Mac OS X 10.5.8... anyone know a way around this?

iPhone 4S, Mac OS X (10.5.8), iOS 6, iTunes 7
  • jruschme Calculating status...
    Currently Being Moderated
    Sep 21, 2012 9:11 AM (in response to tdubway)

    Do you mean iTunes 7 (which is very old) or iTunes 10.7 (just released, Intel only). Either way, you should be able to run iTunes 10.6.3 on your Mac and still sync your iPhone.

  • writetoaaron Calculating status...
    Currently Being Moderated
    Sep 21, 2012 10:00 AM (in response to tdubway)

    same problem.  Radio silence from Apple?

  • gordonium Calculating status...
    Currently Being Moderated
    Sep 21, 2012 10:13 AM (in response to tdubway)

    Exact same problem here also. anyone any ideas?

  • gordonium Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 21, 2012 11:13 AM (in response to tdubway)

    States need itunes 10.7 to link to new iphone 5.

    Itunes 10.7 needs MAC OSV 10/6.8

    I have same Mac OSX 10.5.8.

    Only way to upgrade to MAC OSX 10.6.8 to then get itunes 10.7 is to buy the snow leopard CD from Apple. Cant be downloaded.

    Annoying!

  • missgross Calculating status...
    Currently Being Moderated
    Sep 21, 2012 11:26 AM (in response to gordonium)

    Same problem. I just talked to someone at the apple store and she told me to that we have to upgrade to snow leopard then to lion and we should be ale to sync to iTunes then. She told me the only pace to find the disk was on ebay or amazon ($70 and up), but then you have to pay for lion as well. Is there a possibiliy that they are going to release something for the iPhone that will allow su to continue using iTunes without upgrading the system?

  • all_about_dragons Calculating status...
    Currently Being Moderated
    Sep 21, 2012 1:10 PM (in response to tdubway)

    I have just upgraded to iOS6, I am already on iTunes 10.6.3 but I can't see my phone any more either. I cant upgrade to iTunes 10.7 unless I want to buy a new Mac as I am on OSX 10.5.8 PPC. To be honest, I wouldn't mind if they had said before hand as I wouldn't have bothered installing iOS6. Well annoyed, thanks Apple!

  • StaticAnimation Calculating status...
    Currently Being Moderated
    Sep 25, 2012 1:35 PM (in response to tdubway)

    Tdubway,

     

    You are an angel

     

    Last Friday 21st Sept, I upgraded my iPhone 3Gs to iOS 6 via Wi-Fi. I left the phone to do it over night. When I woke, I remembered that uprading will not allow my 3Gs to sync with my G5 PowerPC mac

    I was running iTunes 10.6.0 at the time. I tried sycing anyway. Got the message that my iphone 3Gs will not sync, and that I need to download itunes 10.7.0. Of course 10.7 does not run on PowerPC's

     

    I tried everything —  except erasing the phone. I thought about erasing the phone though, in the hope that I could restore from the last back-up before I upgraded the phone. However, I though twice, because I knew that, if I erased the phone and it did not work, then I would loose everything on the phone. This happened to me before when I was running OSX 10.4, when iTunes 10.5/10.6 was not supported on Power PCs running OSX 10.4.

     

    I searched the whole internet for days. Then today, I stumbled upon this, and All_about_dragons & your posts

    To be honest, I did not even know there was an iTunes 10.6.3!

    So, I just downloaded and installed it and — volla! My iPhone running iOS 6, sync'ed to my PowerPC Mac, running OSX 10.5.8, like a new born baby to its mothers breast(s); there it is suckling away now

     

    I'm so so chuffed. At one point I was even considering just leaving the iPhone all together after this little iOS 6 stunt from apple, and getting a Samsung Galaxyy S3. I was told the Galaxy S3 has software called "Kies," which is used to sync the S3 and which is just like iTunes. I was gearing up to order an S3 — however, when I went to the Kies (Samsung) website to check the software out, I discovered that the Kies software also has a minimum installation requirement, being yup, an intel powered Mac. , so did not go there as it would have been a case of out of the frying pan and into the fire.

     

    For those who where like me, using a PowerPC Mac, but have upgraded their iphone to iOS 6 and can't sync; download Itunes 10.6.3 from here. dont ask me how, but, IT JUST WORKS!

     

    Thanks Tdubway,

  • StaticAnimation Level 1 Level 1 (0 points)

    You are an angel

     

    Last Friday 21st Sept, I upgraded my iPhone 3Gs to iOS 6 via Wi-Fi. I left the phone to do it over night. When I woke, I remembered that uprading will not allow my 3Gs to sync with my G5 PowerPC mac

    I was running iTunes 10.6.0 at the time. I tried sycing anyway. Got the message that my iphone 3Gs will not sync, and that I need to download itunes 10.7.0. Of course 10.7 does not run on PowerPC's

     

    I tried everything —  except erasing the phone. I thought about erasing the phone though, in the hope that I could restore from the last back-up before I upgraded the phone. However, I though twice, because I knew that, if I erased the phone and it did not work, then I would loose everything on the phone. This happened to me before when I was running OSX 10.4, when iTunes 10.5/10.6 was not supported on Power PCs running OSX 10.4.

     

    I searched the whole internet for days. Then today, I stumbled upon these posts

    To be honest, I did not even know there was an iTunes 10.6.3!

    So, I just downloaded and installed it and — volla! My iPhone running iOS 6, sync'ed to my PowerPC Mac, running OSX 10.5.8, like a new born baby to its mothers breast(s); there it is suckling away now

     

    I'm so so chuffed. At one point I was even considering just leaving the iPhone all together after this little iOS 6 stunt from apple, and getting a Samsung Galaxyy S3. I was told the Galaxy S3 has software called "Kies," which is used to sync the S3 and which is just like iTunes. I was gearing up to order an S3 — however, when I went to the Kies (Samsung) website to check the software out, I discovered that the Kies software also has a minimum installation requirement, being yup, an intel powered Mac. , so did not go there as it would have been a case of out of the frying pan and into the fire.

     

    For those who where like me, using a PowerPC Mac, but have upgraded their iphone to iOS 6 and can't sync; download Itunes 10.6.3 from here. dont ask me how, but, IT JUST WORKS!

     

    Thanks Tdubway,

  • helpinsf Calculating status...
    Currently Being Moderated
    Sep 25, 2012 2:19 PM (in response to tdubway)

    THANK YOU, THANK YOU, THANK YOU!  Soooo frustrated that Apple didn't warn us iPhone 4S owners that upgrading to iOS 6.0 would require an iTunes and Mac OS X upgrade.   This saved me today.

  • StaticAnimation Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 3:10 PM (in response to helpinsf)

    The Funny thing is that iTunes 10.6.3 was relesed around June check out this article:

     

    http://reviews.cnet.com/8301-13727_7-57450791-263/apple-releases-itunes-10.6.3/

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.