Skip navigation

iPhone 5 wifi issues

1441410 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • kanepresten Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 3:43 PM (in response to catscanjim)

    Well it looks like there are several wifi issues going on. Which is why I started with stating which one I was having. Lucky you that your phone wants to use the recommended setting though!

  • Mickholloways Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 5:13 PM (in response to tobifs)

    I have IO6 on three Iphone - 2 X Iphone3 and one Iphone5 and one Ipad2.

     

    The issue of WiFi is a problem on only the Iphone 5 (all have been updated to IOS6)

     

    Looks like I am off to the Genius Bar for a replacement.

     

    Not happy Jan !!

  • MattyFizzle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 5:40 PM (in response to tobifs)

    Same here. iPhone 5 16gb on AT&T. I paid outright for it and can't even use wifi and none of the solutions work. Changing my client id, setting proxy to auto etc etc. Even after in unsecuring my wifi network I didn't notice a difference. Let alone I rather not leave my network open for my whole floor to freeload off of. When I use speedtest.net ocasionally it would show a download speed mich lower than my 4 wpuld pick up an the other half of the time it just shows zero even though my wifi icon shows its connected throughout. Webpages occasionally load no problem,pther time it gets hung up for a minute and it drives me nuts. And streaming video on youtube.... forget about it! Itll load for 2 seconds then buffer for eternity. if im lucky lol the best that will happen is it will continue playing after 30 seconds of buffering only to cut put 2-3 seconds later. And sometimes it will stop and buffer for awhile and continue playing the video in low quality which usually means its streaming through the cellular data rather than my wifi although it shows that I'm connected to wifi. Needs a fix pronto apple. I don't know if I should ride it and pray an update would patch the issue or if I should just get a replacement.

     

    I'm not a phone engineer but it kinda seems like the wifi cuts out like every 20 seconds or so and reconnects over and over whilst showing its still connected. Because that'll explain why I occasionally get no response from a speed test and also explaining why when I watch a video on YouTube it plays in low quality because the app will stream from my lte rather than the wifi. Either way this needs to be fixed, smart phone without wifi connectivity is near worthless to me since I'm not on an unlimited data plan.

  • MattyFizzle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 6:21 PM (in response to longman555)

    Yea but I don't think you're understanding the point lol. His point is because of these wifi issues he's been using higher amounts of data on his data plan. Surely apple will not reimburse customers for over using data from their carrier but telling him to just turn data off and not use the Internet is like me buying a new car and the next day it won't start and the dealers solution is "we'll if its broken then don't use it. Find another way to get around" lol.

  • Jalcant Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 6:40 PM (in response to tobifs)

    At first I kept loosing wifi connection with my iphone5 while my iphone4 kept wifi connection.  A common solution that I found for iphone5 users that worked for me was to set my HTTP proxy to Automatic.  I am using a netgear router with WPA2 security.  This appears to have fixed my issue of loosing wifi connectivity.  I do think that the atenna on my 4 has better wifi range than my 5.  I hope that this helps.

  • richsark Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 7:01 PM (in response to tobifs)

    Hi Folks... my .2 worth.

     

    I noticed that my iPhone5 name was "name 's iphone'

     

    I also noticed that my connection kept dropping and reconnecting quite freq. I also looked my Netgear R6300 logs and seen that name pop in and drop. Process repeated a few times then no more connection to my Wifi. So I then re-joined and same loop.

     

    Then, I decided to change out those illeagel dns names from my phone to "name_s-iPhone"

     

    Once then I re-joined in. And sure enough it liked it and now it stays connected. Plus now I see it as an attached wireless devices tab on my router

  • Flip_850 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 7:08 PM (in response to tobifs)

    Have same issue. I have an White IPhone 5 16g. Notice yesterday after finally getting my phone activated on my line that I couldn't watch any video while I was connected to Wifi, also I couldn't walk to the other side of my house without it dropping the signal. Two things that never happened on my 4 or iPad 2. So after googling it to make sure it wasnt just me. I started running speed test and to my surprise I was only getting .25 Mbps down n 6 Mbps up on my five. So I ran them on all my devices both the 4 and the iPad 2 get 5 Mbps or better. I even pulled out my 3GS and ran if and pulled 5 + Mbps every time. Now all those other devices are running 5.1 OS.  Now I started with the security setting in wifi and my Linksy would only let me run "N" speed ether wpa2 or disable so tried both nether helped tried every trick and short term fix on this forum and nothing helped. Well was on campus today and couldn't log in to any wifi there it would just keep spinning like it was trying to gain a IP address but couldn't. Called Verizon they were no help. I did how ever tried the "Test" in the client Id and it did help bumping me up to an amazing 2 Mbps but that only lasted a short time and afterward I lost wifi again like while on campus. I also realized if u are connected to you cellular data plan while on wifi u do get a faster speed but still slower then actually being connected to 3G or LTE. I also checked my SN and its week 37 phone so Hopefully this info will help some how.

  • john dublon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 7:32 PM (in response to C4RLOCO)

    iPhone 5  wireless WIFI  connection  drop

     

    I just received  my iPhone 5  on a 21st  waiting in line

    I have  the same problem  that other people  report  regarding  the Wi-Fi  working  and   and suddenly  dropped

    losing connection.

    I think  I find  solution  to this problem

     

    just  few  technical  note  I'm running IOS 6.0

     

    The 1st  version   IOS 6.0

     

    my router  is   NETGEAR GENIE FIRMWARE VERSION  V1.0.0.22_1.0.17

     

    this is my solution  to this problem

    1  login to your Router

    2  click on wireless ( from the menu on the left side]

    3 change  the channel  drop-down menu  to  the highest number  instead  of the  default  Automatic

     

    I test it   it's look like working ok no wifi  network drop

    John Dublon

    Network  engineer

  • drStrangeP0rk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 7:27 PM (in response to tobifs)

    If you are not using a http proxy, no need to have this on, this solves WIFi Issues.

    Do the following

     

    1. Select your Wifi In Settings>WiFi><Network Name>

    2. Scroll down and make sure HTTP proxy is set to off. You only need Auto or Manual if you are in fact using a HTTP Proxy. IF YOU DO NOT CONNECT VIA A HTTP PROXY SELECT OFF.

     

     

    If your non Apple Access Point (AP) is giving you problems with Apple devices consider visting their site for any firmware updates.

     

    Any network speed test checks the speed of you internet connection, not the Phone to the AP, so this is a false metric to trouble shoot a connect between a device and AP. If your broad band is slow then contact your provider.

  • shapetables Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 7:42 PM (in response to tobifs)

    My White 16 VZ that arrived scuffed and very warm (despite being powered off), would not hold a charge and would not maintain a WiFi connection with WPA2, was replaced as a leap of faith by an Irvine Spectrum Genius (capital G) and I'm very sorry to report the OEM replacement has the same WPA2 issue and shows fewer bars on VZ, sometimes falling back to 3G (which, as a reminder, is dog slow on VZ and Sprint). In fact, I could not even "scan for networks" with this unit until I reset the Network settings.  I had been informed I would be unable to return this unit to VZ because it's a different serial number. So only option now is to wait for the recall --unless this one has the battery issues to, in which case I'm going back. One thing, the unit I returned had been restored from Backup via iTunes.  Out of an abundance of caution I did not restore this unit from anything, set it up as new, with a new SIMM too. At least it's not scuffed, oh and no pinhole light leak.

  • Island Man JC Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 7:53 PM (in response to tobifs)

    Having problem with internet connectivity on WIFI - anything that depends on DNS for data whether it is a web browser or an app while using WIFI.  I call this problem "WIFI Lockout".

     

    This happens on iphone 4, ipad 2 and ipad 3 that has been updated to iOS 6.

     

    I am not talking about the issue of the missing apple page (day 1) or the inability to turn on/configure WIFI after updating to iOS 6.

     

    This is what i have discovered so far.

     

    You could be in the middle of surfing or using any app that makes data calls based on DNS (when you type google.com that is translated in the background so your device knows where to go - summary only) and suddenly you can go no where or do nothing!

     

    Sometimes conectivity goes trouble free for long periods, other times it is repetitive "WIFI Lockout".

     

    Yea sure, you can restart the WIFI connection, but WHO wants to CONTINUALLY do that?

     

    Interestingly enought the device is still successfully connected to the internet via WIFI, but DNS request fail to pass successfully from the iOS 6 device.

     

    Apple (or any curious iOS 6 user that wants to see my point), when this happens "WIFI Lockout" open up a browser before you reset the WIFI  connection and type type 74.125.227.144 (google) and then “go” (I tried both safari and chrome).  A google search page will come up and you will be able to execute a search (of course any link you click on will not work as it is dependant on DNS resolution).

     

    The above IP connection to google proves NON DNS traffic works, so the issue is not the WIFI hconnection to the access point that is the problem.  It is not an access point configuration/firmware or security protocol issue either because data does pass when the above steps are followed.

     

    I KNOW THIS IS NOT ALL OF THE PROBLEMS WITH iOS 6, BUT THIS IS A HUGE PROBLEM NOT BEING ABLE TO SURF OR GET DATA THE iOS 6 DEVICE IS REQUESTING WHILE ON WIFI.

  • Markk70 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 8:08 PM (in response to Island Man JC)

    Island man...wow...I went to 74.125.227.144 and searches are ridiculously fast. I think you are on to something.

  • RDSKN21 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 8:21 PM (in response to tobifs)

    Had same problem got my phone swapped out today and everything is working great now!!!  Definitely was a hardware problem in my case!

  • mtongy Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 25, 2012 8:25 PM (in response to tobifs)

    the new iphone also has the problem?maybe users need to take the time to study them.

  • shapetables Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 8:34 PM (in response to Island Man JC)

    I can corroborate your finding. With this replacement unit, when WiFi /WPA2 hangs, entering IPs directly to Safari continues to work.  The DNS resolver library in iOS 6 should have a small memory cache --it's interesting that's not functioning in some iPhone 5s.

1 ... 38 39 40 41 42 ... 311 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.