Skip navigation

Very strange iBook G4 problem

783 Views 6 Replies Latest reply: Sep 26, 2012 8:21 AM by Dougal222 RSS
Dougal222 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 26, 2012 1:53 AM

The iBook is a 1.2Ghz G4 with 512MB RAM and 30GB HD and Airport extreme.

 

When i press power it chimes and starts booting but the screen is black and no apple logo.

 

After a small bit it gets the the startup screen of OSX and asks for password.

 

I enter password and then i get a weired screen like the bottom is black, above it dark blue and then a light blue on top and the mouse pointer but nothing else. It looks like a corupted screen as it is like patches, strange to explain.

 

I've tried resetting PMU and PRAM and the CMD SHIFT A V but didnt help.

 

I've booted of a tiger install disc and everything looks fine except that when it was booting just a black screen and no apple logo.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.