Skip navigation

Cannot send email using smtp.mail.me.com in OSX/Mail

4551 Views 9 Replies Latest reply: Dec 5, 2012 3:08 AM by CliveS RSS
dave108 Calculating status...
Currently Being Moderated
Sep 21, 2012 1:48 PM

I am trying to set up my email account in Mail so that I can use my iCloud account as the IMAP account for an email address under my personal domain.  iMac 2010 i5 running Mountain Lion 10.8.2

 

On my first attempt, I got my iCloud email setup and working in Mail.  That was fine.  Then, I tried going into preferences and using the Alias "Custom" setting to switch the email address to my personal email address.  That worked okay for receiving email, but would not send, since the iCloud account setting for Outgoing Mail Server (SMTP) is automatically set to "iCloud" which does not seem to work for non-iCloud email addresses.

 

After googling the problem, I found a reference that said that if I need to do this, I need to configure Mail Preferences/Account manually.  So I did that, using the settings described here: http://support.apple.com/kb/HT4864

Again, I can receive email, but not send.

 

Using smtp.mail.me.com and myuserid@icloud.com, I cannot send email - I get a message saying "cannot send message using the server smtp.mail.me.com".

 

I click on Connection Doctor, and smtp.mail.me.com shows a green light - everything looks fine.  Plus, at the time that I set up the account manually, the outgoing server connected properly.

 

Does anyone have any idea how I can get the outgoing email working for iCloud?

 

Cheers.

iMac (21.5-inch Mid 2010), OS X Mountain Lion (10.8.2)
  • Roger Wilmut1 Level 9 Level 9 (63,995 points)
    Currently Being Moderated
    Sep 21, 2012 2:14 PM (in response to dave108)

    You cannot send using iCloud's SMTP server with anything other than your iCloud address as the 'from' address: attempts to use another service's address will, as you have found, be blocked.

  • Roger Wilmut1 Level 9 Level 9 (63,995 points)
    Currently Being Moderated
    Sep 21, 2012 3:00 PM (in response to dave108)

    I found a reference, after a little digging: http://support.apple.com/kb/PH2635 says:

     

    If you use smtp.me.com for your SMTP server, make sure you turn on SMTP authentication in your email program using your iCloud account name and password, and make sure the email address in the From field of your email message matches your iCloud account name. If the trouble continues, have your email program use your ISP’s SMTP server instead

     

    (My emphasis.) What you want to do may be standard with other IMAP servers but evidently Apple have set this restriction as a matter of policy.

  • scottntexas Calculating status...
    Currently Being Moderated
    Sep 26, 2012 12:35 PM (in response to dave108)

    Thanks for this...it solved my issue of trying to get my POP emails from my work account to appear in the cloud sent folder--now, messages sent from my imac and macbook are in sync. Next up, iphone and ipad.

  • scottntexas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 2:27 PM (in response to dave108)

    Genius, everything is working in sync, imac, macbook, ipad, and iphone. thanks for the direction.

  • CliveS Calculating status...

    Some people won't like doing this. But I have Gmail as my outgoing server. One advantage - I've yet to find an ISP/Network that I can't send from.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.