Skip navigation

Iphone 5 signal loss

138461 Views 365 Replies Latest reply: Apr 10, 2014 12:41 AM by leif arild RSS Branched to a new discussion.
1 2 3 ... 25 Previous Next
jvanassen Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 26, 2012 1:10 AM

Anyone else having a problem where when you lose signal for a lengthy period time such as on the train the phone doesnt find signal again when you are clearly in a area that would have signal. Only way around this for it to stop saying "No service" is to reboot the phone.

 

It reboots and has signal again

 

Anyone else getting this problem?

iPhone 5, iOS 6
  • Alpha666 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 3:40 AM (in response to jvanassen)

    My wife and I both have iPhone 5's and have exactly the same issue, when we lose signal by entering a hospital or somewhere else where there's no signal, when we come back to signal area neither phone will log on without being switched off and on again.

    Is this a hardware or firmware issue?

  • Alpha666 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 6:26 AM (in response to jvanassen)

    We're both on 3. It's concerning that I could go through an area of no reception and then have no signal without knowing. Any idea of how to get this resolved?

  • martinlondon12345 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 7:04 AM (in response to jvanassen)

    Same here in t mobile as well as battery problem, sound is like from plastic box and totally unhappy with iPhone 5

  • fugjostle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 1:34 PM (in response to jvanassen)

    I'm also having the same "no signal" issue on Vodafone with my iPhone 5.

     

    I've been doing some testing and it seems to happen when a specific signal type is weak or non-existant. From Edge to 2G, or 3G to 2G. The phone seems to stall on "no signal" rather than switch to a better frequency.

     

    Toggling the airplane mode seems to get the signal back in some cases. I've spent the day running with 3G disabled but it doesn't stop the problem.

     

    The phone seems to run fine when there's a consistent signal of one type. The antenna does seem weaker than the other phones in the house running on the same network. Blackberry, iPhone 4S and Samsung all have medium to strong signals but the iPhone 5 is showing 1 or 2 bars if I'm lucky.

     

    The iPhone 4S is running iOS6 and does not display the same symtoms.

     

    I have a replacement iPhone on the way... arriving Friday. I'll report back if this was seen across both devices.

  • fugjostle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 1:53 PM (in response to jvanassen)

    It is purely due to this problem. If i walk into or near a building I get "No Service" and at home I get the same, having to go outside to make a call.

     

    I've spoken to Vodafone and they are sending me a new handset but secretly suspect that there is a bug in the software and a new handset will have the same symtoms. I hope I'm wrong as it will mean I'll have to go Android and I don't want to.

     

    Other than this I think the phone is great. I really like the ultra fast charging... i just can't make or recieve calls.

  • ArthurDaily Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 26, 2012 2:26 PM (in response to jvanassen)

    Exactly the same issue here.

    I'm in London and on 3uk that apparently ONLY use 3G.

     

    If I go into a No Service area like in a basement or on the underground train, places where there i know there IS no service.

    then come back into an area with good Service, my iPhone 5 with remain with 'No Service'

     

    It stays this way unknown to me in my pocket untill such a time as look at my phone.

    However, just like posted above Toggling 'airplane mode' on/off or rebooting the handset WILL restore service.

     

    Least we know now it's not a service provider fault.

    Gotta be a combination of ios6 and iPhone 5 issue

     

    It's been a week now. Apple has GOT to be aware of this by now.

  • tcw6 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 2:33 PM (in response to jvanassen)

    I've got the same problem. Two iPhone 5s on T-Mobile (UK) and when going from a known signal area to a no signal area and then back again to a known signal area I have to toggle Airplane Mode to prompt it to search for the signal again!  Not good enough and very frustrating!  My iPad which is on Orange and therefore, in theory sharing the same signal as my T-Mobile iPhones, is absolutely fine (Its running iOS 6 too). I hope Apple sort this ASAP!

1 2 3 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.