1 5 6 7 8 9 Previous Next 172 Replies Latest reply: Apr 15, 2013 1:40 PM by jmsgates Go to original post
  • 90. Re: After upgrading to ios 6, iMessage stopped working.
    chances14 Level 1 Level 1 (0 points)

    Manwell08 wrote:

     

    Don't think that will help in my case, since my problem occurs upon first connecting to the network. Every time I begin a new connection, I have to maintain that connection for several minutes before iMessage spontaneously starts working.

     

    To clarify, in case anyone is paying attention to this thread, I'm having this problem on a new iPad, wi-fi only model. Mine is not hanging at "waiting for registration" as some people have described; by all indications it SHOULD be working, but it neither sends or receives messages for several minutes after connecting to wifi. The connection is solid and other apps are getting Internet access, but iMessage just refuses to work.

    that is the problem i am experiencing on both my ipad 2 (Wifi only version) and ipod touch.  for the ipad imessage will usually start working again within a hour or connecting to wifi however my ipod touch takes several hours for it to start working. also, apple's email app will not push/fetch messages during the time imessage isn't working. However, all of my other apps are working just fine.

  • 91. Re: After upgrading to ios 6, iMessage stopped working.
    xman2007 Level 1 Level 1 (0 points)

    Same here.

  • 92. Re: After upgrading to ios 6, iMessage stopped working.
    astondb700 Level 1 Level 1 (0 points)

    I still have this problem with my iPhone 4 since updating to iOS 6, some messages take 10 minutes to send others don't at all on wifi, it doesn't seem to be as bad when I have 3G. However I have no signal where I live, iMessage is important!

     

    any fixes yet?

  • 93. Re: After upgrading to ios 6, iMessage stopped working.
    Dparrish209 Level 1 Level 1 (0 points)

    Agreed! having the same problem. sometimes phone doesnt even recognize that imessage is available, and sends a regular SMS. looking forward to an update...

  • 94. Re: After upgrading to ios 6, iMessage stopped working.
    dmanz50 Level 1 Level 1 (0 points)

    Just checked mine and iMessage was turned off after the ios6 update. Go to Settings-Messages and make sure iMessage is set to ON

  • 95. Re: After upgrading to ios 6, iMessage stopped working.
    EvaPeron Level 1 Level 1 (0 points)

    For me, I get the "username and or password are incorrect" on my  iPad. umm DUH, that's the same username and password I am using to log in here. It's been a week now. GRRR!

  • 96. Re: After upgrading to ios 6, iMessage stopped working.
    Mikaeldo88 Level 1 Level 1 (5 points)

    My iMessage has just stopped working randomly for a week already and most of the time because of a wifi disconnection. I found out that when iMessage stop working, if I switch the Cellular Data button on (3G Always off and the phone still display wifi signal bar, not Edge) then I can use iMessage and Facetime normally. It's very strange !!!!

  • 97. Re: After upgrading to ios 6, iMessage stopped working.
    Jubbes80 Level 1 Level 1 (0 points)

    I had the same problem....I just reset my settings to original and now it works! :) yay! Didn't lose any data or media :)

  • 98. Re: After upgrading to ios 6, iMessage stopped working.
    Jubbes80 Level 1 Level 1 (0 points)

    Go to "General" under setting and click "Reset all settings" ..you won't lose anything

  • 99. Re: After upgrading to ios 6, iMessage stopped working.
    Seini Level 1 Level 1 (0 points)

    For those with iPod Touch 4G with the same iMessaging issue: Short of a reset to factory settings (not certain this would help but I've read others who day jt does) I've found making sure iMessaging is not left minimised helps. It doesn't seem to keep its connection (? server issu). So, by closing after each use this helps. I've been doing this since I logged out of iMessaging at least 1/2 doz times and even changed my apple id pw as this had ceased to be recognised. I get fewer send failures now and don't have an inactive send button so much. Having said this its all a bit of a work around as iMessaging isn't behaving as it once did. If over time not resolved will do factory reset. All the best.

  • 100. Re: After upgrading to ios 6, iMessage stopped working.
    Badapple Level 1 Level 1 (0 points)

    Just tried this, it did nothing, just wiped my wallpaper off.....

  • 101. Re: After upgrading to ios 6, iMessage stopped working.
    AgapiNour Level 1 Level 1 (0 points)

    Solved my problem, txs for sharing

  • 102. Re: After upgrading to ios 6, iMessage stopped working.
    habby3 Level 1 Level 1 (0 points)

    This seemed to work for me - hooray!

  • 103. Re: After upgrading to ios 6, iMessage stopped working.
    Georgi Yanev Level 1 Level 1 (0 points)

    Hi after updating iOS 6 my friends with iOS5 receive my imessage from my email account and conversation from iOS 6 message ware not part of our chat history inimessage there ware different  chat history already, so many times looking to fix this in imessage option in settings but only think was it is ON and and no other option.

    I've reset phone, reset network settings nothing works. But in one forum I'Ve red to turn of and to turn on imessige and THAT IS what it work after 2-3 seconds on the same menu the phone show the send & receive option where i trim email and let only phone number, of cores this i've done after switching of wifi and after that i put wifion. it is complitly  mess after trying switch off and on it didn't work again. Soo my advice try 2-3 times and it will work. But answer is setting>messages on-off till it work. I am not good with this. This is not Apple stile what is going on

     

    Regards

  • 104. Re: After upgrading to ios 6, iMessage stopped working.
    curtisfromwalton Level 1 Level 1 (0 points)

    To all of you having problems with Imessage waiting for Activation on an Iphone.  I just got off the phone with apple support and we got it fixed.   Here is what we did.  Went to Settings/ general / Date and Time  and turned of "Set Automatically" and then went to Set Date & Time and set the date to 2013.  After doing this it went through several messages of Icloud back up and various warning about not recognizing different email servers and asked for the pass code atleast twice.  I OKed and continued anyway through all of them.  I then returned it back to 2012 and turned back on Set automatically for the time.  Then I went and turned Imessage back off and on again.

    And wala it was working fine.  and the email was still working too, I just had to check after all the server messages.  I was not givin a reason why it worked but it did.   Hope this helps.  I have a 4s

1 5 6 7 8 9 Previous Next