Skip navigation

RE:  Safari troubles

376 Views 1 Reply Latest reply: Sep 28, 2012 4:31 PM by BDAqua RSS
macdolldesigner Calculating status...
Currently Being Moderated
Sep 28, 2012 12:49 PM

Hi,

My web/email host is Register.com.  I 've been trying to access my email account and the login page comes up with a number of blue question marks all over it with no explanation.  I spoke with Register.com and they say there is nothing wrong from their end.  They suggested that I contact Mac support.

 

I can access my email through FireFox just fine, but prefer to do it with Safari.

I have an older Mac OSX 10.5.8, but this may not have anything to do with this problem.

 

Any suggestions???????

 

Lynn aka macdolldesigner

Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (114,755 points)
    Currently Being Moderated
    Sep 28, 2012 4:31 PM (in response to macdolldesigner)

    Hi Lynn,

     

    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...

     

    208.67.222.222

    208.67.220.220

     

    Then Apply.

    For 10.5/10.6 Network, highlight Interface>Advanced button>DNS tab>little + icon.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.